gtkを使うアプリケーションのsource rpmをrebuildしたいのですが、checking for GTK - version >= 1.2.0... 'no'で、止まってしまいます。しかし、ユーザーのシェルでgtk-config --versionとすると'1.2.8'とでます。どうすればchecking for GTK - version >= 1.2.0... 'yes'となってくれるのでしょうか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2001/12/26 11:39:53
  • 終了:--

回答(1件)

id:yamazo No.1

yamazo回答回数66ベストアンサー獲得回数02001/12/26 14:17:06

ここの、10月11日の日記が参考になるのではないでしょうか。

glibは確かにインストールされているけれども、LD_LIBRARY_PATHの指定がうまくないのでお目当ての1.2.8のglibを見つけてこれていない、という事のようです。

id:ats

近いような気がしまして、回答を参考にGTK_CONFIGを設定してみましたが、結果は同じでした。ガク。gtk 1.2.10から1.2.8にrpm -Uvh --oldpackageしたのがそもそもの原因なんですが・・・。

2001/12/26 15:03:37

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません