ADSLにしたのですが、IE 5.5以上でないとログインができません。IE 5.5 SP for 98SEをダウンロードできる方法はありませんか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2003/07/31 11:24:43
  • 終了:--

回答(8件)

id:inokuni No.1

いのくに回答回数1343ベストアンサー獲得回数212003/07/31 11:36:14

ポイント10pt

Windows Me 用以外のInternet Explorer 5.5 Service Pack 2 のダウンロード提供は終了致しました。

http://www.microsoft.com/japan/ie/downloads/ie6SP1/

最新ブラウザー Internet Explorer 8

Internet Explorer 6 SP1 ではダメな理由とかってあるんでしょうか?

Internet Explorer 6 SP1 の方が安定していると思いますけど?

Internet Explorer 6 SP1 は Windows 98 でも使えるようです。

id:phyllite

IE 6 SP1があるのは分かっていますが、Mobile Pentium II 233/128MBなもので、5.5の方が軽いと考えたわけです。

2003/07/31 16:03:30
id:COFFEEBREAK No.2

COFFEEBREAK回答回数423ベストアンサー獲得回数02003/07/31 11:42:06

ポイント10pt

>より安全で、セキュリティ対応期間が長い Internet Explorer 6 Service Pack 1

>(以下 IE6 SP1)への移行をご検討いただくために、製品の提供を終了させていただきました。

配布終了していますので、ダウンロードできないようです。(ご存知でしょうか)

セキュリティーの問題もあるので最新バージョンをお使いになるのがいいようです。

http://www.microsoft.com/japan/ie/

最新ブラウザー Internet Explorer 8

id:hirohiro3 No.3

くまさん回答回数800ベストアンサー獲得回数152003/07/31 11:43:08

ポイント15pt

http://www.hatena.ne.jp/1059618283#

ADSLにしたのですが、IE 5.5以上でないとログインができません。IE 5.5 SP for 98SEをダウンロードできる方法はありませんか?.. - 人力検索はてな

IE 5.5 SP for 98SE

IEのツールを選んでください、ウインドウズアップグレードがあるとおもいます。

そこをクリックすると、つながった先で選べると思います。

http://www.hatena.ne.jp/105961

人力検索はてな

カメラ屋やPCのお店にいってADSLの申し込みCDの中にも入っています。

id:toshiroh No.4

toshiroh回答回数92ベストアンサー獲得回数02003/07/31 11:44:20

ポイント10pt

http://support.microsoft.com/default.aspx?scid=kb;JA;276369

Internet Explorer 5.5 の最新の Service Pack を入手する方法

こちらで入手できます。でも、いっそIE6にしてもよいのでは...。

id:phyllite

入手できませんでした。

2003/07/31 16:05:39
id:nikomi-udon No.5

nikomi-udon回答回数34ベストアンサー獲得回数02003/07/31 12:01:32

ポイント10pt

ルータの設定画面が出ないとの事で良いのでしょうか?

でしたら和ジラ等の導入がお手軽かと思います。

id:phyllite

IE 4.0だと、文字化けするのです。

2003/07/31 16:06:16
id:aki73ix No.6

aki73ix回答回数5224ベストアンサー獲得回数272003/07/31 12:07:54

ポイント20pt

元のリンクはこっちですが既に削除されていますね

英語版ならここに落ちてますが(^^;

http://www.ntt-west.co.jp/flets/adsl/update/

フレッツ接続ツールダウンロードサイト

それより、ADSLに接続するPPPOEソフトの古いバージョンだと IE4.01以上でいけるようです。こちらのほうがいいのでは?(要フレッツADSL用ID)

id:phyllite

アッカなので、フレッツADSLのIDはないです。

2003/07/31 18:02:54
id:COFFEEBREAK No.7

COFFEEBREAK回答回数423ベストアンサー獲得回数02003/07/31 17:13:34

ポイント25pt

このファイルをダウンロードして、実行すれば現在のIEのバージョンをバージョンアップすることが出来るかもしれません。

こちらからもダウンロードできます。

id:phyllite

試してみます。

2003/07/31 18:05:06
id:nikomi-udon No.8

nikomi-udon回答回数34ベストアンサー獲得回数02003/07/31 17:41:54

ポイント10pt

http://www.mozilla.org/

Mozilla.org - Home of the Mozilla Project

状況が分からなかったので重装備のソフトを

勧めてしまいましたm(_ _)

Mozilla Firebird 0.6.1 が軽いしタブラウズ

標準装備ですのでオススメです。

IEなら6sp1+累積パッチで無いとWAN側に出るには無責任だし動作は重いしメモリも食いますね。

id:phyllite

実際に使用する人は、スキルもなく、英語もできません。

2003/07/31 19:04:00
  • id:aki73ix
    アッカでも

    IE6とWindows98SEの相性は最悪といわれてるのでやめておいたほうが
    いいと思います

    アッカでもIe5.01 対応のモデムがあるようですがもう少し詳しい環境は分からないでしょうか?

    www.fmworld.net/product/hard/ ocr/fmwbr102/image/nifty.pdf

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません