Boycott Advance v0.2.7 E&JのMacをゲームコントラーで使いたいのですが使えません。そこの説明のを色々ダウンロードしたのですが変化なしです。やり方や他の良いのがあったら教えて下さい。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2003/09/12 17:44:30
  • 終了:--

回答(1件)

id:misacchi No.1

misacchi回答回数2ベストアンサー獲得回数02003/09/12 18:52:56

私もですよ。環境はOS8.6、9です。大抵のゲーム(iNesやSnes)はアップルのゲームスプロケットを入れる事で、コントローラーが使えるようになりますが、Boycott Advance v0.2.7は全然だめです。

説明書にはBlitter Library(機能拡張)を入れると出来ると書いてありますが(OS9以降対応)、入れるとゲームがフリーズします。

というか、Blitter Libraryはシェアウェアで回数制限があるようで・・・

もともとWinのソフトなので、まだきちんと対応してないのではないでしょうか。

id:moekinoko

何も情報が得られなかったからです。

2003/09/15 19:59:11

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません