GoLive 6を使用した状態で,Photoshop 7あるいはPhotoshop Elements 2.0を起動しようとすると大抵エラーが出て起動ができません.その反対に,Photoshop 7あるいはPhotoshop Elements 2.0を使用中にGoLive 6を起動するとエラーも出ずに起動寸前で画面から消えます.現在WinXP Pro, RAM:700MB, PentiumIIIの500MHzの環境です.以前Win2000の時も同じ状況だったのですが,そのときはGoLive6にパッチをあてることで共存できました.でも今回はうまくいきません.どなたかご教授よろしくお願いします.

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2003/10/31 22:32:58
  • 終了:--

回答(3件)

id:A140 No.1

A140回答回数473ベストアンサー獲得回数22003/10/31 23:02:02

ポイント20pt

メモリーは問題ありませんが、CPUのパワーが不足しているかと。XP自体CPUのパワーを必要としていますので

CPUを換装できれば低コストで活用できるかと。

PS.Photoshopは最新の7.01にアップデート済みですよね?

id:daemon

単独で起動した場合はそれぞれ起動しますし,それぞれ何もしていない時はCPUの負荷率も5%程度です.単にCPUの換装で解決できる類ではないと思うのですが.それにCPUの負荷なら他のアプリケーションでもっと高負荷を継続的にかけている時でも,それぞれ起動できます.

もちろんPhotoshopもアップデート済みです.

2003/10/31 23:28:40
id:noraniko No.2

noraniko回答回数3ベストアンサー獲得回数02003/11/01 13:59:07

ポイント30pt

http://support.adobe.co.jp/faq/faq/qadoc.sv?220297+002

Adobe - カスタマーサポートからのお知らせ

古いソースなので参考にならないですよねぇ、、

すみません、、

id:daemon

ちょっとこの類ではありませんが,ご紹介いただいたサポートデータベースをもっとよくみてみます.

2003/11/01 14:10:50
id:hirohiro3 No.3

くまさん回答回数800ベストアンサー獲得回数152003/11/01 14:08:31

ポイント20pt

常駐ソフトなどは入っていませんか?

どこかのアドレスがバッティングしていませんか?

あるいは外部装置を見に行っているとかありませんか?

id:daemon

常駐ソフトはありますが,問題はGoLiveとPhotoshop系の同時起動の際の問題です.

アドレスのバッティングとのご指摘は非常に気になりますが何を調べればわかることでしょうか.

外部装置はスキャナやMOドライブなどがありますが,GoLiveとPhotoshop系の同時起動とどのように関係があるのでしょうか.

参考URLが非常に気になります.

2003/11/01 14:14:37

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません