php-4.1.2って今でも問題なく使えますか?セキュリティ上良くないことはありますか?redhat7.3にもともと入っているものを使っています。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2003/12/28 22:16:43
  • 終了:--

回答(3件)

id:YasudaS No.1

YasudaS回答回数351ベストアンサー獲得回数52003/12/28 22:21:50

ポイント20pt

いつ導入したかによりますが、このリストを見る限り、結構insecureみたいですよ

id:bits-bits No.2

bits-bits回答回数1349ベストアンサー獲得回数02003/12/28 22:25:02

ポイント20pt

http://www.php.gr.jp/

日本 PHP ユーザ会 (Japan PHP Users Group) :: メイン

ここの、2002年7月22日に

PHP 4.2.2 が リリースされました

PHP 4.2.2より以前のバージョンには深刻なセキュリティホールがあるため、 バージョン4.2.2に更新することを強く推奨します。

と書いてあります。

id:sushi0 No.3

sushi0回答回数66ベストアンサー獲得回数132003/12/28 22:28:23

ポイント20pt

4.1.2〜4.3.0にはbuffer overflowなどの不具合があるようです。

アップグレードしておいた方がいいかもしれません。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません