ノート(XP搭載)でJavaチャットを立ち上げると「チャットアプレットを起動します」で必ずフリーズしちゃいます。winデスクトップPC(XP搭載)でやってみたらあっさり立ち上がりました(画像も見れた)。これは、何故でしょうか〜?どなたか教えてください。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/01/04 17:54:06
  • 終了:--

回答(5件)

id:dqmteri No.2

dqmteri回答回数124ベストアンサー獲得回数12004/01/04 23:50:50

ポイント16pt

おそらくその違いはメモリの違いによるものではないでしょうか。

増設することで、可能になるかと思います。。

id:hatiyou

回答ありがとうございました。PC初心者で、興味は人一倍ですが悪戦苦闘の日々です^^;

2004/01/05 07:19:15
id:mojya926 No.3

mojya926回答回数33ベストアンサー獲得回数02004/01/05 00:23:04

ポイント16pt

http://java.sun.com/j2se/1.4.2/ja/download.html

Java 2 Platform, Standard Edition, v 1.4.2 (J2SE) のダウンロード

ノートPCのほうには、Javaアプレットの実行環境がインストールされていないのではないでしょうか?

上記のページからWindows版をDLしてインストールした後にもう一度試してみてください。

id:mi-si No.4

mi-si回答回数207ベストアンサー獲得回数02004/01/05 14:26:13

ポイント16pt

http://pc.watch.impress.co.jp/docs/2003/0205/ms.htm

マイクロソフト、Java VMなしのWindows XP SP1a日本語版公開

XPのSP1a以降だとJava実行環境がインストールされていないので、SUNのJREをインストールする必要があります。また、Microsoftが配布していたJavaランタイム(現在は配布禁止)とSUNのJavaランタイムは、動作が若干異なるので、どちらのJavaが起動しているか一度確認してみてください。また、SUNのJavaランタイムを利用している場合そのバージョンも確認してみてください。

id:yui0316 No.5

yui0316回答回数4ベストアンサー獲得回数02004/01/05 18:05:04

ポイント16pt

上のURLはダミーです。

さて、WindowsXPは確か、JAVA開発元のサンマイクロ社とマイクロソフト社の間でトラブルがあって(当初のXPにはJAVAが最初から搭載されていたけれど、それに文句をつけた開発元が訴えた・・・)その後のバージョン(sp1a)以降では自分でJAVAをインストールしなければいけないという事になっていたと思います。

(ちなみに自分はそのニュースの直後にsp1からsp1aにオンラインアップデートをしたらお絵かき掲示板などが利用できなくなり焦りました(汗))

ま、参考ながらこのようなXPのバージョンの差異ということも考えられます。

解決方法は上の方が書かれている通りなんですけれど。

蛇足ながら回答させて頂きました。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません