WindowsXPに変えました。なぜかページが表示されません。(DNSエラー)が、なぜかその状態でブラウザにIPアドレス直打ちするとホームページが表示されます。その後はドメインでアクセスしても普通に表示されますがしばらく通信しないとまたダメになります。(その繰り返し)WinXPの2台のマシンが同じ状況ですが、Win2000のマシンは問題ありません。WindowsUpdateは常に実行しています。ネットワークに関する知識はあるのですがWinXPは初めてなので特有のトラブルがあるのでしょうか。お手上げです。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/02/24 18:21:31
  • 終了:--

回答(6件)

id:hiromi-ueda No.1

hiromi-ueda回答回数2ベストアンサー獲得回数02004/02/24 19:37:06

プライマリDNS/セカンダリDNSの設定はされましたか?

id:trapon No.2

trapon回答回数92ベストアンサー獲得回数02004/02/24 19:49:41

なかなか、この状態だけだとどこに原因があるかわかりませんが、ルータは使っていますか?

それと、そのXPにはもしかしてIPを手動で振ってますか?

もしそうなら「ネットワーク接続」DNSの欄にはなにか入っていますか?ここに適切なIPが入っていないとこのような状態になることがあります。

原因が特定できないので解決とはいきませんでしたが、参考になりましたでしょうか?

id:inagaki_hisato No.3

inagaki_hisato回答回数884ベストアンサー獲得回数02004/02/24 21:16:19

ポイント45pt

http://www.itmedia.co.jp/help/howto/win/win2000/0007special/dns/...

Windows 2000 - Deployment Guide for DNS & DHCP

Windows2000で同じような現象が発生したことがあるのですが、DNSのキャッシュを止めると治りました。サービスで起動されています。

http://support.microsoft.com/default.aspx?scid=kb;ja;320760

Windows XP での一覧に最初のサーバーを使用すると、 DNS クライアント サービスが戻りません。

マイクロソフトのサイトでそれっぽい現象についての不具合解消の記事を見つけました。

id:Onodera No.5

Onodera回答回数54ベストアンサー獲得回数02004/02/24 23:30:23

DNSサーバのアドレスが「自動的に取得」になっていて、そこいらでコケていると推測します。

この際、DNSサーバアドレスをプロバイダから割り当てられているアドレス(プロバイダ契約時にもらっていると思います)を入れるか、ルータータイプのモデム等をお使いでしたらそのルーターのアドレスを入れてみてください。

後、考えられることとしては、会社などで使っている場合、デフォルトゲートウエイ設定がおかしいのかもしれません。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません