ノート用のLANカードが10枚あります。同一のものです。

そのうち2枚は問題なくネットに繋がりました。
他の8枚は認識はしますが全く繋がりません。
しばらく後で、パソコンの数回再起動、他の動作などを行った後で、もう一回試すと、繋がらなかった8枚が繋がるようになりました。
設定はいじっていませんし、ドライバーがなかったわけでもありません。
富士通のFMV-J182Aとゆうカードです。OSはWIN98SEです。
YAHOOBBにルーターを通して接続しています。

原因は何が考えられるでしょうか?
また、今後問題は再発しないものでしょうか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/04/02 16:31:55
  • 終了:--

回答(10件)

id:maton No.1

maton回答回数57ベストアンサー獲得回数02004/04/02 17:40:32

ポイント13pt

https://www.fmworld.net/cs/fmworld/qanavi/jsp/view_qa.jsp?PID=41...

Q&A navi$B$GLdBj2r7h!*(B - AzbyClub $B%5%]!<%H(B : $BIY;NDL(B

インストールした機器名が誤って認識されていた、

電磁波の影響による無線通信障害などが考えつきました。

電磁波の影響というのはパソコン内部からのものの場合がありますので、もしそれが原因なら再発する可能性はありえます。

id:edrad

どちらも違うようです。有線ですし。

2004/04/02 18:17:56
id:hirush No.2

ひるしゅ回答回数13ベストアンサー獲得回数02004/04/02 18:03:18

ポイント13pt

考えられるモノとして、

1.単なるNICの故障

2.前回の抜き方が悪かったため、別のNICの認識に失敗した

3.ドライバの作りの問題(今回のNICが該当するかは分かりませんが、MACが変わることで、新規ドライバを入れ直すことを強制するNICも見たことがあります)

厳密な意味で回答になってないかもしれませんが、自分の考える可能性を列挙してみました。

id:edrad

カード自体は認識するので単なる故障には見えないのです。抜き差しは関係ないようです。

ドライバはwin98自体のドライバーです。

macアドレス関連の問題ぐらいしかないような気がするんですが、そこらへんの知識があまりないので、どうしたものやら。

2004/04/02 18:52:00
id:cookie9053 No.3

cookie9053回答回数26ベストアンサー獲得回数02004/04/02 19:20:58

ポイント13pt

http://ash.jp/net/swhub.htm

スイッチングハブ

スイッチングハブの再起動でどうでしょうか。

id:edrad

こういう類のことなような気がするんですけどねぇ。短時間での再起動では改善されませんでした。

モデムもルーターも電源落として、30分待ったほうがいいんでしょうかね。

---------------------------

ここまでの文章の30分後に追記

ルーター再起動から数分後から、正常になりました。

そこから20枚程度カードを入れ替えると、また接続できなくなり、また再起動して少し待つと、正常に戻りました。

IPやMACはあまりよく知らないのですが、やはりここらへんだったようです。

2004/04/02 20:06:02
id:inagaki_hisato No.4

inagaki_hisato回答回数884ベストアンサー獲得回数02004/04/02 20:04:35

ポイント13pt

自分の職場でも同じNICを使っていましたが、この時期に発売されたPCカードタイプのNICはLANのケーブルと接続するのに「カプラー」と呼ばれる・・・豚のしっぽと呼ぶ人もいるが・・・中継ケーブルが本体との間に入っていますよね。この中ケーケーブルがよく断線していてつながらなくなりました。本体を認識しているのであれば、可能性は高いと思います。試しに「カプラー」を正常に動作するものと入れ替えてみて確認してみてください。

id:edrad

ケーブルは別のカードで使えることを確認済みです。

2004/04/02 20:07:30
id:modifier No.5

modifier回答回数17ベストアンサー獲得回数02004/04/02 20:46:16

ポイント13pt

http://japan.infoseek.com/

楽天が運営するポータルサイト : 【インフォシーク】Infoseek

繋がらなかった8枚が一気に繋がったというのが気になりますが、

ルータを通すと、LANケーブルやPC側LAN機器との相性のよっては

いささかの通信不良がでることがあるようです。

私のノートPCでも、同じようなことがありました(内臓カード1本での事象ですが)

何度か再起動を繰り返すことで繋がることもあったのですが、

実際に確実に解決した方法を書かせていただきますと、

1、デバイスマネージャーからLANカードのドライバ設定を呼び出してください。そこで「10BASE-T,100BASE-TX」

「full-duplex,half-duplex」の設定ができると思うので「10BASE-T,half-duplex」にしてください。

これで多少は安定すると思います。

2、このままでは通信速度が非常に遅いので、100BASE-TXでの通信を可能にしたいところです。

私の場合、LANケーブルの交換で解決しました。

通常の100BASE-TX対応ケーブルでは通信精度が甘いようなので

ELECOM社のカテゴリー6のケーブルを購入しました。

CAT.5Eでも甘いようなので是非、CAT.6を試してみてください。

id:edrad

試してみます。参考になります。

2004/04/02 21:15:24
id:sinb No.6

sinb回答回数341ベストアンサー獲得回数102004/04/02 22:26:12

ポイント13pt

Windows98では、Fujitsu製のドライバを使わない方が安定する。なんてのもありますが、

http://www.urban.ne.jp/home/date/lan2/lan2.htm

PCMCIA LANカードの再利用(その2)

これも接触が悪く、押さえていないと繋がらないらしい代物です

inagaki_hisato さんの回答と同じですが、私も紐とのつなぎ目の接触不良だと思います。このタイプは古くなると8割方接触不良になってます。

id:edrad

ドライバはついていなかったので、富士通製ではなくwin98とゆうことになります。

昨日までの回答に返信したように、今のところはルーターの再起動で問題は解決してる状況です。もう少し調べてみます。

2004/04/03 13:08:46
id:n4d No.7

n4d回答回数52ベストアンサー獲得回数22004/04/02 22:30:02

ポイント13pt

http://www.n-study.com/network/arp.htm

ARP(Address Resolution Protocol)

いままでのやりとりから考察するに、多分ARPキャッシュの問題でしょうか。

DHCPを使わずにカードに手動でIPアドレスを与えている場合、またはDHCPサーバが毎回同じアドレスを割り当ててくる場合は間違いないと思います。

なお、ルータ再起動の数分後に直るとのことですが、おそらくルータ起動プロセスの最後の段階でARPキャッシュのクリアを行っているからだと思います。

親切な実装のNICドライバ&ルータなら、停止の際に自分のARPキャッシュのクリアを行ったりしてくれると思うんですが、一般的なルータの実装には明るくないので説明はできません。(Ciscoとかならある程度わかるんですが・・)

id:edrad

参考になりました。

ルーターちなみにNTTのBA-6000です。

2004/04/03 13:11:58
id:shadowin No.8

shadowin回答回数39ベストアンサー獲得回数02004/04/02 22:58:57

ポイント13pt

繋がったり繋がらなかったりということなので劣化等でなければ、

相性がわるいというのが原因かもしれません。

NICの相性問題はよくあります。

・ケーブルを変える。

・短いケーブルを使ってみる。(ノイズ等の問題)

・間にHubをはさむ。

・オートネゴシエーションをやめて指定する。

等が一般的な対処でしょうか。

NICとケーブルの相性もありますし、

NICとNICの相性もあります。

ドライバとOS(or 他のドライバ)の相性等もありますけど。

id:edrad

相性問題が一番やっかいですね。

2004/04/03 13:13:05
id:mizki101 No.9

mizki101回答回数209ベストアンサー獲得回数52004/04/03 04:23:11

ポイント13pt

ルータのDHCPを止めてIPを手動で設定してみてはいかがでしょうか。

もしくはLANカードを変更した後、一度ログオフしてログインしなおすとか。

98はNTベースの2000やXPと違ってNW機能があまり頑丈じゃありません。

たぶん、その辺りが影響しているかと思います。

id:edrad

再ログインについては、効果がありませんでした。

手動は試していません。あまり詳しくないので面倒くさくて(笑)

2004/04/03 13:15:11
id:kahochu No.10

かほちゅう回答回数162ベストアンサー獲得回数02004/04/03 06:17:57

ポイント13pt

>macアドレス関連の問題ぐらいしかないような気がするんですが、

>そこらへんの知識があまりないので、どうしたものやら。

原因はルータのDHCPサーバの設定だと思います。設定によりIPアドレスは一定期間キャッシュされます。製品毎MACアドレスが変わると違うIPを振ろうとします。このとき設定された最大数を超えてエラーを返します。

id:edrad

そこらへんぽい感じです。

もう少しチェックして、質問を終了します。

みなさんありがとうございます。

2004/04/05 15:19:33

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません