自分のHPに付けたBGMが聞こえません。会社のパソコンで自分のHPを開いてみたらBGMが聞こえました。自分のパソコンで他の人のBGM付きのサイトを開いてもちゃんと聞こえます。自分のパソコンで自分のHPを開くとBGMが聞こえないのです。Quick Time Playerは既にアンインストールしました。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/04/26 19:25:47
  • 終了:--

回答(13件)

id:enu64 No.1

enu64回答回数30ベストアンサー獲得回数02004/04/26 19:39:17

ポイント13pt

URLは、僕のサイトw(BGMないけど)前つけてましたw

タグがだめじゃないんですか?

ネットスケイプとIE6.0では、使えるタグと使えないタグが・・・w

http://hp.xrea.jp/

1 - VALUE DOMAIN:バリュードメイン

さんこうURLw

ここは使・・・わんかもw

id:abi-abi

????

2004/04/26 20:25:53
id:hannibal No.2

hannibal回答回数277ベストアンサー獲得回数02004/04/26 20:21:00

ポイント13pt

http://www.hatena.ne.jp/1082975

人力検索はてな

<embed src=”ファイルリンク” align=”absmiddle” border=”0” width=”280” height=”45”>

ファイルのリンク先が間違っているのかもしれません。↑のHTMLを埋め込んでみてはどうでしょうか?聞こえると思いますよ

ちなみにBGMのファイルがmidまたはmp3のほうがいいと思います

ちなみにWAV等だとファイルが大きくて音が鳴り出すまでかなり時間がかかることもあります

id:abi-abi

ちなみに現在のソースは↓です。

<EMBED src=”***.mid” autostart=”true” hidden=”true” loop=”true”>

2004/04/26 20:30:06
id:fonico No.3

フォニコ回答回数45ベストアンサー獲得回数02004/04/26 20:25:57

ポイント13pt

http://home.att.ne.jp/omega/fonico/

【パソコンボランティア】fonico(フォニコ)さんの居場所

まず確認しなければならないのは、そのBGMがどのような形式のファイルなのでしょうか?MIDI形式のファイルが聞こえてAWF形式が聞こえないとか?

そこら辺の切り分けが欲しいことと、なぜクイックタイムをアンインストールしたのでしょうか?

教えて頂けると回答しやすいです。

id:abi-abi

クイックタイムをインストールしてから、HPの

BGMが聞こえなくなったのです。だからアンインストールしましたが、アンインストールしても聞こえません・・・(涙)

2004/04/26 20:32:42
id:aki73ix No.4

aki73ix回答回数5224ベストアンサー獲得回数272004/04/26 20:27:05

ポイント13pt

うちのhpは聞こえますか?

試しにBeatNicをインストールしてみてみるのも手です

もしよかったらTAGをみてみるのでHPをおしえてください

id:abi-abi

>うちのhpは聞こえますか?

聞こえません

多分ソースは関係ないと思います。違うパソコンでは問題なく聞こえるのですから。

2004/04/27 11:06:46
id:kicchi No.5

kicchi回答回数10ベストアンサー獲得回数02004/04/26 21:07:19

ポイント12pt

MIDIの設定が変わってしまっているのではないでしょうか?

このページの真ん中へんにある「MIDI再生プレーヤーの指定」を参考にしてください。

id:abi-abi

この作業は何度も試しました。

MIDIファイルを直接クリックしたらWindows Medeia Playerが起動してちゃんと音楽が鳴り出します。

ホームぺージに挿入したMIDIが今まで自動的に鳴り出したのに、Qicke Time playerをダウンロードしてから鳴らなくなったのです。

それでQuickeTimeをアンインストールしたのですが解決されないのです。

2004/04/27 11:12:08
id:ensige No.6

ensige回答回数41ベストアンサー獲得回数02004/04/26 21:17:16

ポイント12pt

Windows Media PlayerがMIDI再生ソフトに指定されていない

ではないでしょうか?

id:abi-abi

指定されてます。確認済みです。

2004/04/27 11:12:41
id:dahlia No.7

dahlia回答回数5ベストアンサー獲得回数02004/04/26 22:15:38

ポイント12pt

クイックタイムを再度インストールすればOKかと思います。

以前は聴けたけど聴けなくなったのは、クイックタイムの設定が変わったのではないでしょうか?

id:abi-abi

以前は、クイックタイムが無くても再生されていました。

2004/04/27 11:13:36
id:kahochu No.8

かほちゅう回答回数162ベストアンサー獲得回数02004/04/26 22:43:16

ポイント12pt

他の人のBGM付きのサイトが聞こえるということですがMidiであるか確認してください。

id:abi-abi

他の人のサイトでも私と同じソースの人のサイト(ホームページビルダーで作成したサイト)のBGMは聞こえません。 でも他のパソコンではちゃんと聞こえるのです。

2004/04/27 11:15:27
id:dino No.9

dino回答回数11ベストアンサー獲得回数02004/04/26 23:36:23

ポイント12pt

http://www.hatena.ne.jp/1082975147

自分のHPに付けたBGMが聞こえません。会社のパソコンで自分のHPを開いてみたらBGMが聞こえました。自分のパソコンで他の人のBGM付きのサイトを開いてもちゃん.. - 人力検索はてな

詳しい状況がいまいちつかめないところがあるのですが、Quicktimeをインストしたら音がならなくなり、アンインストした後もならないということでしょうか?

私が考えた状況は

インストしたときにならなくなったのは、MIDIファイルの関連付けがQuicktimeになってうまくプラグインが動作しなくなった。

次にQuicktimeをアンインストしてもならなくなったのは

MIDIファイルの関連付けがどのアプリケーションにもされていなくなった。

というのを想像しました。

対処法として思いつくのは

WindowsMediaPlayerの再インスト

あたりでしょうか。

ポイントは要らないのですが、一度調べてみてください。

id:abi-abi

なるほど・・何かそれっぽいですね。

最悪の場合OSのリカバリーを考えていたのです。

そう言えば、以前、違うソフトでトラブルが起きた時も、ソフトの再インストールで解決したことがありました!

2004/04/27 11:18:34
id:yo-ji No.10

yo-ji回答回数28ベストアンサー獲得回数02004/04/26 23:51:25

ポイント12pt

URLはダミー。

私も以前同じようなことになりました。

ファイルの関連付けの問題でしょうから、アナタの保存しているMIDIファイルを右クリックして、プロパティを開き「プログラム」の変更をクリック。「ファイルを開くプログラム」でWindowsMediaPlayerを選択し「この種類のファイルを開くときは、選択したプログラムをいつも使う」にチェックを入れて、OKで再生できるようになるはずです。

id:abi-abi

すいませんが 違うようです

2004/04/27 12:41:13
id:diabah_blue No.11

diabah_blue回答回数129ベストアンサー獲得回数12004/04/27 08:42:43

ポイント12pt

http://www.microsoft.com/japan/windows/windowsmedia/9series/play...

Microsoft Windows Media : Windows Media Player 9 シリーズ

Windows Media Playerの最新版を入れるといいかもしれません。上記URLでダウンロードできます。

後、考えられるのが、サウンドの設定でミュートされている可能性です。タスクバーの右端時計の隣の黄色いスピーカーアイコンをダブルクリックして、SWシンセサイザの項目のミュートにチェックが入っていれば、取ってみてください。項目がなければ、そのウィンドウのメニューのオプションからプロパティを選択し、表示するコントロールから追加して下さい。

id:abi-abi

今使ってるのが最新版ですが・・・

2004/04/27 12:42:17
id:doriaso No.12

あしか祭り実行委員長回答回数770ベストアンサー獲得回数132004/04/27 10:20:44

ポイント12pt

http://eru.chu.jp/midi/nosound.htm

GBMが聞こえない場合

質問の状況からして、プラグインとMIDIとの関連付けがおかしくなっていると思われます。

OSが不明なのですが、ファイルの関連付けを再設定してみて下さい。

Windowsであれば、MedisPlayerを起動しファイルの関連付けを再設定してみて下さい(チェックが入っていたら1回外して”適用”、再度チェックを入れて”適用”してみてください)。

id:abi-abi

ご指摘の事は何回も試してます・・・が、解決し何ので困ってます・・・

2004/04/27 12:43:49
id:dino No.13

dino回答回数11ベストアンサー獲得回数02004/04/27 12:40:18

ポイント12pt

http://www.hatena.ne.jp/1082975147#

自分のHPに付けたBGMが聞こえません。会社のパソコンで自分のHPを開いてみたらBGMが聞こえました。自分のパソコンで他の人のBGM付きのサイトを開いてもちゃん.. - 人力検索はてな

2回目の投稿になるのでさらにポイントは要らないです。でも補足させてください。ちょっと表現が的確ではなかった部分があるので。

> 次にQuicktimeをアンインストして

> もならなくなったのは

> MIDIファイルの関連付けがどの

> アプリケーションにもされてい

> なくなった。

もともとブラウザがMIDI関係のファイルをロードするとWindowsMediaPlayerのプラグインをロードするようになっていた。

QuickTimeをインストしたことにより、このブラウザの設定が、QuickTimeのプラグインをロードするように設定が変わった。(しかし何かの原因うまく動作しなかった。ここはよくわかりません)

QuickTimeのアンインストしたことにより、ブラウザの設定がQuickTimeのプラグインロードの設定が解除された。

しかし、解除されただけで、QuickTimeインスト前の状態のWindowsMediaPlayerのプラグインロードの設定にはされていない。

こんな感じではないでしょうか?

少しでも参考になれば幸いです。

2回目の投稿になってすみません。

またこの後何か補足できるようにコメントが書けるようにしていただければ幸いです。

id:abi-abi

そのとおりだと思います

2004/04/27 12:45:40
  • id:abi-abi
    aki73ixさんへ

    ご紹介のダウンロードサイトは英語で書かれてるので
    さっぱり分かりません。
  • id:kicchi
    解決しましたか?

    IEの設定を見直してみてはいかがでしょうか?
    また、このURLにあるようにRealPlayerが関わっていそうです。RealPlayerの再インストールで改善するかもしれません。
    http://121ware.com/qasearch/1007/app/nec.jsp?003743
  • id:aki73ix
    Re:aki73ixさんへ

    まずファイアウォールがあるなら1から
    そうでないなら2を選んでNEXT

    GetPlayerNowを選びます
    上記の場所から実行を選びます

    (Beatnikからの内容を常に信頼をチェックして)ハイを選びます
    以後はインストーラーが起動し日本語なので問題ないと思います
  • id:abi-abi
    Re:解決しましたか?

    >IEの設定を見直してみてはいかがでしょうか?
    >また、このURLにあるようにRealPlayerが関わっていそうです。RealPlayerの再インストールで改善するかもしれません。

    全然解決しません・・涙・・・
  • id:kicchi
    Re(2):解決しましたか?

    >全然解決しません・・涙・・・

    お騒がせしました。m(_ _)m

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません