AirH” (つなぎ放題)でWeb参照やメール取得ができなくなってしまいました。考えられる原因と対処法を教えてください。

 状況は、
・Windows です
・@NIFTYのツナギ放題専用APにダイアルしています
・ダイアルおよび認証は正常に完了しているように見えます。
・MODEのミドリランプ、アンテナ記号の赤ランプがついています。これは正常に接続できていたときと同じつき方です
・ネットワークの状態で見える「サーバIPアドレス」や「DNS」のIPアドレスに対して ping が通りません(Destination host unreachable)

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/05/10 17:12:50
  • 終了:--

回答(4件)

id:aki73ix No.1

aki73ix回答回数5224ベストアンサー獲得回数272004/05/10 17:22:14

ポイント25pt

http://www.ddipocket.co.jp/top/index.html

WILLCOM: URL移転のお知らせ

うちも同じ症状になったことが有ります

TDKのCFカードのAirH”なのですが

試しに別のコンピュータに接続してみてください、それで動作しないのならば、故障です

(うちはそうでした)

故障してる機器をつないで使っているとPCのほうが壊れてしまう原因になるので、近くのサービスステーションに持っていって試験してもうのもいいかもしれません

修理に出しても、代わりの機種が借りられます

id:pena2

ありがとうございます。同症だったとのこと、心強い情報です。

 あいにく交換できるノートが手元にないので、後ほど交換できる知人と会ったときにトライしたいと思います。

 いや、てっきりWindows側の「設定」方面の問題とばかり思っていたので(何かの拍子に変わってしまったor変えてしまった等)、ハードの原因というのは疑ってもいませんでした^^;

2004/05/10 17:34:46
id:mig1964jp No.2

mig1964jp回答回数25ベストアンサー獲得回数02004/05/10 17:26:28

ポイント15pt

URLダミー

ファイアーウォールでブロックしてないですか?

そのあたりの設定は大丈夫でしょうか?

id:pena2

Norton等ですよね。そういうのは入れていないです。

なお、AirH”でなく、通常のLAN(ADSL)経由では外部に接続できています。

2004/05/10 17:35:32
id:kyamada No.3

kyamada回答回数76ベストアンサー獲得回数02004/05/10 17:28:25

ポイント15pt

http://www.nifty.com/ap/airh.htm

@nifty:会員サポート

上記のFAQにある「発番号通知」などは

すでにチェックされているとして…

(認証が完了しているということですので

そのあたりの問題ではないかと存じますが)

職場のネットワークとの併用などでプロキシ

を設定していませんか? 私の身の回りでは

この設定ミスが最も多いのですが…

id:pena2

発番号通知ではなさそうですね。

プロキシは心当たりアリアリなのですが、今は設定をハズしている(つもり)です。いつも設定する時には IE の設定画面でプロキシ設定しているので、メールもpingも行かない今回はちょっと違うような気がしています。

2004/05/10 17:41:38
id:trancemoon No.4

trancemoon回答回数2ベストアンサー獲得回数02004/05/10 17:57:48

ポイント15pt

PINGを試されてるということはIPは取得できていて接続そのものはできているということですよね?

また、PINGはDNS等に試されてるということなのでIPアドレス宛ですよね?ということは名前解決不可でブラウジングNGってことではなさそうですね。

AirHではないのですが、昔内臓モデムで同じ症状になった時、モデムのドライバ入れなおしで改善したことがあります。試してみてはいかがでしょうか?

id:pena2

ありがとうございます。そう、ドライバ周りも疑っているもののひとつでした。入れ替えはまだしていなかったのですが。。

  *   *   *

その後、aki73ixさんのアドバイス(他のマシンで…)にヒントを得て、他のプロバイダ(prin)につないだところ、あっさりつながりました。 これと現在使っているものの違いを探し、同じにしたところ、無事つながりました!!!

 変えたのは2カ所で、どっちが効いたのかわかりませんが、いずれもダイアルのプロパティで

・TCP/IPの設定で「DNSのアドレスを自動で取得」にした(いままでは @NIFTY のサイトに書いてあるとおりに DNSアドレスを指定していた)

・その「詳細設定」画面で、「リモートネットワークでデフォルトゲートウェイを使う」と「IPヘッダーの圧縮を行う」にチェックを入れた(なぜかはずれていた)

でした。

つかみ所のない質問にご回答くださったみなさん、どうもありがとうございました。

2004/05/10 18:02:28

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません