ITMediaの画像の一部が表示されません。

NISのリファ設定はちゃんとやってます。
一体何があったのでしょうか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/05/12 13:56:28
  • 終了:--

回答(10件)

id:aki73ix No.1

aki73ix回答回数5224ベストアンサー獲得回数272004/05/12 14:07:38

ポイント13pt

http://www.itmedia.co.jp/

IT総合情報ポータル「ITmedia」Home

ITMediaのページを見てみましたが

・Flashが大量に使われている

・URLにADを含む画像ページが多い

この辺りが関係あると思います

例)

1.FlashPlayerのバージョンが不適切なのかもしれません

こちらで最新のものを入れてください

2.NISの広告機能を解除すると表示されるかもしれません

id:takasiym

Flashは最新バージョンです。

またNISの設定ですか?

他のサイトはちゃんと見れるのに、

ITMediaの為だけにいろいろと設定をいじるのは、

イヤです。

2004/05/12 14:15:02
id:kanetetu No.2

kanetetu回答回数2199ベストアンサー獲得回数112004/05/12 14:13:00

ポイント20pt

http://www.itmedia.co.jp/info/image.html

ITmedia の画像表示について

こちらどうぞ。

id:takasiym

「NISのリファの設定はちゃんとやってます。」

ってちゃんと書いているのですが!!

質問内容をちゃんとご確認下さい。

2004/05/12 14:16:31
id:kanetetu No.3

kanetetu回答回数2199ベストアンサー獲得回数112004/05/12 14:23:42

ポイント20pt

http://slashdot.jp/articles/04/02/24/0813222.shtml?topic=75

ITmediaが画像への直リンクを禁止、通常のアクセスにも弊害発生 - スラッシュドット・ジャパン

失礼いたしました。

こちらはどうですか。

id:takasiym

まず、上のページについて。

NISでREFERERを送信する設定にしているので、

REFERERが原因ではないと思います。

それについては以前、http://www.hatena.ne.jp/1078879393

で質問して解決しております。

ただ今日になって一部の画像が閲覧できなくなったので、新たに質問しました。

下のページについて。

IT-mediaで表示ができないのをクライアントのせいにするのは言語道断だと思います。

回線スピードについても、

Bフレッツベーシックタイプに入っていますし、

プロバイダはインターリンクなので、

問題は発生しません。

プロバイダの回線状況による遅延ならば、

他のサイトも見れなくなるはずですが、

そういうことは全くありません。

2004/05/12 14:34:25
id:memecomputing No.4

memecomputing回答回数18ベストアンサー獲得回数02004/05/12 14:46:59

ポイント13pt

Bフレッツということですが、MTUにひっかかているのということはないですか。

id:takasiym

ない。

ルータは、NetGenesisSuperOPT100を入れています。

MTU値などは全てデフォルト設定。

ITMediaのページ以外はちゃんと閲覧可能であるにもかかわらず、

ITMediaのページだけ見れないのをクライアント側のせいにするのには、

相当無理があると思いませんか?

2004/05/12 14:53:17
id:aki73ix No.5

aki73ix回答回数5224ベストアンサー獲得回数272004/05/12 14:55:43

ポイント20pt

http://www.big.or.jp/~talk/t-club/soft/faq01/bbs.cgi?md=fd&paren...

画像ファイルの直リンクを防ぎたい

う〜ん、難しいですね、2つほど思いついたので挙げてみます

・ブックマークやショートカットからITMediaのページに飛んだ

・会社のFireWallなどの設定が変わった

1.お気に入りやURLショートカットから飛ぶとREFERERの設定に関わらずREFERERは空白となり、NISでREFERER非送信と同じ状況になる場合があります。直接飛ばないで、どこかPageを介すると改善する場合があります。

2.InternetExplorerの不具合でREFERERが送信できないの可能性もありますブラウザを変更して見えるようでしたら。IEの累積パッチをWindowsUpdateカタログからダウンロードしなおしてみてください

3.会社のFireWallによってはREFERERを渡さずに一旦サーバにキャッシングしてから、ユーザにデータを渡す方法を取っている場合があります。もし、自宅からは見えるようでしたら、社内のIT部門に問い合わせてみてください

id:takasiym

1と2について。

もしそうなら直リンクを阻止するためにリファを使うITMedia側に問題がありますね。利用者側の事を全く考えてない。そこまで直リンがイヤなら全て会員制有料サービスにしてしまえばいいのに。

ちなみにIEのバージョンは、6.0.2800.1106、

更新バージョンは、SP1、Q818529、Q330994、Q822925ですが、

最新でしょうか?

3について。

私がIT部門の担当者ですが(笑。

今自分自身に問い合わせしてみます・・・。

良く分かんないな〜。

FireWallはルータ任せで、先程書いた通りSuperOPT100でほとんどデフォルト設定です。

設定はフラッシュメモリに書き込まれていると思われるので、

キャッシングしてからデータを渡したりとか、

そんな複雑な事はできないと思いますよ。

2004/05/12 15:08:52
id:nikuzure No.6

nikuzure回答回数89ベストアンサー獲得回数02004/05/12 15:16:20

ポイント13pt

URLはダミーです。

ITmediaのサイトをIE5.0、5.5、6.0、ISP二種で確認しましたが、画像が表示されない場所が見あたりません。

下層も数カ所まわってみましたが、問題はありませんでした。

特定のURLでしたらそのURLを、そうでなければどのような感じで表示されないかを書いていただいた方が、わかりやすいかと思います。

全てまわったわけではありませんが、とりあえず現状では問題は見受けられません。

クライアントにも問題が無く、かつまだエラーが出ている場合は、先方のサーバ<>契約しているISP間の問題。

エラーが出ていないのでしたら、極短期的なサーバエラーかと思います。

id:takasiym

日記にhttp://www.itmedia.co.jp/のスナップショットのごく一部をアップしました。

画像の左側が非表示状態の画像(ttp://image.itmedia.co.jp/images0401/chindex.gif)、

右側が表示状態の画像(ttp://www.itmedia.co.jp/enterprise/parts/basic/search.gif)です。

ちなみに、

手錠の画像(ttp://www.itmedia.co.jp/news/articles/0405/09/top_news003.gif)は表示状態ですが、

DVDカムの画像(ttp://image.itmedia.co.jp/lifestyle/articles/0405/07/news028.jpg)は非表示状態です。

2004/05/12 15:35:41
id:bsdback No.7

bsdback回答回数3ベストアンサー獲得回数02004/05/12 15:25:32

ポイント13pt

私は、ZDNetの時からスタートアップページにも設定し利用していますが、おしゃるような現象は何度も確認しました。

AdServerなどで画像を制御していると思われますので、単純にitmedia側のAdServerのになんらかの問題が発生しているのではないでしょうか。

id:takasiym

なるほど。

ありがとうございます。

2004/05/12 15:39:06
id:doroyamada No.8

泥山田回答回数9ベストアンサー獲得回数02004/05/12 15:30:35

ポイント13pt

http://service1.symantec.com/support/INTER/nisjapanesekb.nsf/b12...

Norton Internet Security の広告ブロックで情報が遮断される場合の対処方法

最初の回答者の方と内容が重なりますが・・・。ad.jpドメインとか

とかも表示されないんじゃありませんか?

NISはディフォルトでは文字列「ad.」を含むURLをブロックします(私が使っているのは2002ですが、最新バージョンでも同様だと思います。ですからそのままだとad.itmedia.co.jpのサーバ上にある画像は表示されません。設定を変える方法は上記のページの下のほうに書いてあります。

id:takasiym

ad.fujitsu.co.jpはURL自体がブロックされてます。

itmedia.co.jpはブロックされてません。

非表示状態の画像もファイル名やパスに「ad.」は含まれていません。

2004/05/12 15:42:47
id:fk_2000 No.9

えふけー回答回数249ベストアンサー獲得回数12004/05/12 16:34:50

ポイント20pt

http://www.itmedia.co.jp/info/mail/

ITmedia へのお問い合わせ

このページに書かれている内容はトップページの「お問い合わせ」から

「画像が表示されない場合」をクリックすると表示されるのですが、

「通常閲覧速度の回復」という措置をとっていることを閲覧者に対して断っています。

また、同様の事象が発生するケースとしてREFERERを遮断している場合もあると断っているようです。

ようするにITMediaのサイト閲覧者を広くカバーするために重い画像は一部省略しますよってことでしょう。

なので画像が見えなくて気になる方は時間をおいて閲覧するか、空いている時間に閲覧する必要がありそうです。

id:takasiym

時間を置いても状況は一緒でした。

NISのプライバシー設定で、全てを「許可」にしています。

この設定で昨日までは全ての画像が閲覧できました。

しかし今日の昼過ぎ頃から、一度アクセス不能になった後、

一部の画像が閲覧できない状態になりました。

NISのプライバシー設定全体を「無効」にすると、

全ての画像が表示されるようになります。

NISのプライバシー設定を「無効」にすると、

何か問題が発生しますでしょうか?

さして問題なければプライバシー設定を殺してもいいのですが。。。

いずれにしても、困っています。

いいかげん、ITMedia自体閲覧するの辞めようかな〜。

2004/05/12 17:31:13
id:ayayo No.10

ayayo回答回数12ベストアンサー獲得回数12004/05/12 17:22:50

ポイント50pt

http://service1.symantec.com/support/INTER/nisjapanesekb.nsf/b12...

アクセスカウンタや掲示板が正しく表示されない (Norton Internet Security 2004/インストール後)

*col=kb%20us*st=1*nh=10*qp=url%3Ahttp%3A//service1.symantec.com/support/INTER/nisjapanesekb.nsf/b12d663a5f49f24e88256db3006015f5%20url%3A/INTER/sharedtechjapanesekb.nsf%20url%3AINTER/tsgeninfojapanesekb.nsf%20url%3A/INTER/japanesecustserv.nsf*qt=%95¥%8E%A6%82%B5%82%BD%83T%83C%83g%82%C9%82%C2%82%A2%82%C4%82%CC%8F%EE%95%F1*miniver=npf_2004*pcode=npf*la=ja<>&sone=npf_2004_tasks.html&stg=3&prod=Norton%20Personal%20Firewall&ver=2004%20for%20Windows%2098/Me/2000/XP&base=http%3A//www.symantec.com/region/jp/techsupp/&next=npf/npf_2004_contact_ts_other.html&tpre=jp&src=jp_sg&pcode=npf

上記URL説明画面を参照し追加したサイトが”image.itmedia.co.jp”ですよね。

それ以外の場合はやはりもう一度ログビューワーを見て”image.itmedia.co.jp”が含まれるURLが遮断されている原因を確認した方がよいかもしれません。

id:takasiym

治りました!!

上記URL説明画面を参照し追加したサイトが”www.itmedia.co.jp”だったのです。

”image.itmedia.co.jp”を追加したら、ちゃんと表示されました。

大変失礼いたしました。

ご協力いただき、ありがとうございました。>ALL

2004/05/12 17:37:09
  • id:takasiym
    ほんとすみません。。。

    リファの設定に誤りがあったとは、思いもよりませんでした。
    今まで”www.itmedia.co.jp”で動いていたのは、
    ”image.itmedia.co.jp”と同一ipアドレスだったからかもしれません。
    先程、nslookupしてみたところ、
    ”www.itmedia.co.jp”が”210.166.237.200”、
    ”image.itmedia.co.jp”が”210.166.237.201”で、
    違うipアドレスになっていました。
    それは確かに”www.itmedia.co.jp”でリファ設定しても動かないですよね。。。
    kanetetu様、数々の非礼お詫び申し上げます。
    しかし、それにしてもhtmlファイルのURLと画像ファイルのURLを別にしなければならない程、
    守らなければいけないものって、一体何なんでしょうか?
    良く分からないサイトになってしまいましたね。。。
    では、、、
  • id:fk_2000
    Re:ほんとすみません。。。

    >しかし、それにしてもhtmlファイルのURLと画像ファイルのURLを別にしなければならない程、
    >守らなければいけないものって、一体何なんでしょうか?

    個人情報でしょうかね。
  • id:takasiym
    Re(2):ほんとすみません。。。

    >個人情報でしょうかね。
    ああ、肖像権ですね。
    アイドルとかタレントとか良く分からないですけど。。。
    では、、、

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません