古いバージョンのOracleを今から入手できますか?

8.0.6が必要になりましたが、会社にはありません。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/05/28 12:07:08
  • 終了:--

回答(7件)

id:sm0k3 No.1

03回答回数591ベストアンサー獲得回数392004/05/28 12:33:37

ポイント18pt

直接Oracleに問い合わせてみるのが良いかもしれません。

下のリンクに8.1.7のパーソナル版ならあります。

id:MASHMASH

なるほど。ありがとうございます

2004/05/28 13:26:10
id:kikuko No.2

kikuko回答回数126ベストアンサー獲得回数02004/05/28 12:35:19

id:MASHMASH

これはODBCドライバという接続用ソフトですねぇ。でもこの付近にあるかもしれませんね。

2004/05/28 13:34:20
id:kuippa No.3

くいっぱ回答回数1030ベストアンサー獲得回数132004/05/28 12:40:50

ポイント18pt

公式が残している8iが8.1.7なので、在庫を探さないとないかもしれませんね…。8.1.7であればまだ提携店舗から購入できるようです。

テスト環境を同一にするなどの理由でどうしても同一である必要がある場合、ダウングレード保証があるか?開発版があるか?など、直接オラクルに問い合わせるのが一番かと思います。…なんか8.0.6とか死蔵されてるメーカいっぱいありそうですけどね。

…10gでてたんですね…。いまさら知りました。(-ω-;)

id:MASHMASH

保証期限切れているのですね

2004/05/28 14:49:11
id:takeos No.4

takeos回答回数26ベストアンサー獲得回数02004/05/28 12:41:32

ポイント18pt

Oracleに照会したほうが早いと思います。上位バージョンのライセンスがあれば、通常はダウングレード権があるはずです。

id:MASHMASH

なるほど、ありがとうございます

2004/05/28 16:17:11
id:ma2ma2 No.5

ma2ma2回答回数121ベストアンサー獲得回数02004/05/28 14:46:14

ポイント18pt

かなり昔のバージョンだから、新規の開発ではないですよね。

顧客とか受注元に相談してみたらどうでしょう?

id:MASHMASH

その流れもごもっともです。

2004/05/28 16:17:27

質問者が未読の回答一覧

 回答者回答受取ベストアンサー回答時間
1 voyage_blog 251 224 1 2004-05-28 15:06:18
2 supernova2101 1 0 0 2004-05-29 17:44:37

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません