右のURLのページを制作したものです。http://www.withmama.info/fujimino/ 私の方は、OSはWindows2000SP4で、IE6です。このページはすべて見ることができるのですが、他の方から、画面が真っ白で何も見えないと言われました。その方は、OSはWindowsXPだそうです。

この原因と対処方法を教えてください。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/06/05 16:23:20
  • 終了:--

回答(14件)

id:Mura No.1

まろ回答回数25ベストアンサー獲得回数02004/06/05 16:32:05

ポイント18pt

http://www.withmama.info/fujimino/

WITHママふじみ野

何度リロードしても同じなのでしょうか?

その方のメインホストは止まってなかったのでしょうか?

私も、同じXP+IEですが問題なく見れました。

ADSLのyahooです。

いまいち、状況が不明なので説明出来ません。

すいません。

id:takarope No.2

takarope回答回数139ベストアンサー獲得回数02004/06/05 16:32:41

ポイント18pt

IE6でXPです。ちゃんと見れましたよ。音楽も再生されましたし、良くできたページだと思いました。

id:mai-1997 No.3

mai-1997回答回数790ベストアンサー獲得回数12004/06/05 16:36:00

ポイント18pt

大丈夫ですよ、

私はXPですがバッチリ見えますよ。

かわいいホームページですね

Withママふじみ野

見えないと言ってるお友達のパソコンがおかしいと

思います

id:onitsukaouendan No.4

onitsukaouendan回答回数35ベストアンサー獲得回数02004/06/05 16:40:28

ポイント18pt

私の環境はWINDOWS XPですがみれますよ。

TOPのスクリプトがみかけないですね。

文字コードを書くだけでは駄目なんですかね。

<HEAD><script src=”/utm/__utm.js”></script><!-- あ(MOJIBAKE TAISAKU) -->

上を除いた

<META http-equiv=Content-Type content=”text/html; charset=Shift_JIS”>

だけのものと2つ置いて

友達に見てもらってください。

特にこれ以外に

かわったタグとかあやしいポイントはありませんでした。

参考になればうれしいです

きれいな かわいいHPですね。

がんばってください

id:aki73ix No.5

aki73ix回答回数5224ベストアンサー獲得回数272004/06/05 16:43:59

ポイント18pt

どうも、Windowsのシステムの問題でコンテンツが表示されないことがあるそうです

対策は

・WindowsUpdateを行う

・メニューにある「表示」→「エンコード」の設定を【日本語(自動選択)】もしくは 【日本語(JIS)】に変更する

・ブラウザのキャッシュをクリアする

・古い情報を削除する(ブラウザのキャッシュをクリアする)

○Internet Explorer6.0、5.XXの場合

1.InternetExplorerメニューの「ツール」を押して「インターネットオプション」を選択

2.「インターネットオプション」画面の「全般」タブを選択

3.「インターネット一時ファイル」欄の「ファイルの削除」ボタンを押す

4.確認画面が表示されたら、「OK」を押す

それでもだめな場合は

・パソコンのリカバリ

・他のブラウザを使用する

とでも、見えるかと思います

-----------------------------------------

一方でホームページのタグにも問題があります

72行目

<td width=”100” valign=”bottom”><div align=”center” ><A href=”

http://www.withmama.info/SUPPORT/COMPANY/

withnet(ウィズネット)について

” target=”_blank”><img src=”

” width=”88” height=”15” border=”0”></div>

の</A>が足りない

70行目のTABLEの</TD>が足りない

<td width=”220” height=”120” align=”center”><a href=”

http://www.withmama.info/SUPPORT/COMMON/NOTES/goannai.html

「WITHママ」の使い方に迷ったら

” target=”_blank”><img src=”

” width=”220” height=”110” border=”0” alt=”各掲示板の利用方法について”></td>

の</A>が足りない

一度タグの終了チェックをしてみてください

id:pepen No.6

pepen回答回数135ベストアンサー獲得回数12004/06/05 16:51:39

ポイント18pt

WIN XP Netscape 7.1 です。動作確認済みです。きちんと見られますよ。IE6でも確認しました。 XPは関係ありません。とりあえず動作確認まで。 ブラウザのバージョンが古いのではないでしょうか? 

id:nexus999 No.7

nexus999回答回数33ベストアンサー獲得回数02004/06/05 16:59:35

ポイント18pt

WINDOS XP IE6.0.2800.1106.xpsp2.030422-1633

ですが、きっちり見えています。

id:chokobo No.8

chokobo回答回数34ベストアンサー獲得回数42004/06/05 17:00:23

ポイント18pt

「他の方」のブラウザ環境が書かれていないので、具体的に、あれこれとはいえませんが、

当該ページのケースでは、まずやるべきは

で、自分の作成サイトの文法チェックをすることだろと思います。

100点とることが目的ではありませんが、

同ソースで、特に多用されている、

javascript関係の文法エラー

は、直したほうが、ブラウザ種類・バージョンに起因するこの種の問題発生は激減します。

id:kn1967 No.9

kn1967回答回数2915ベストアンサー獲得回数3012004/06/05 18:13:15

ポイント18pt

-----

WindowsME + Netscape4.78

当方少々古い環境で試してみたところjsファイルがNotFoundとなり開くことが出来ませんでした。

WindowsME + IE6

といったように新しいブラウザならばOKでした。

見れなかった理由としては、ブラウザの種類と設定、セキュリティソフトの設定などによりますので、多くの方に見ていただくページを作りたい際にはCSSや外部JAVAScriptなどは使わずにもっとシンプルな造りになるように気をつけたほうがよろしいかと思います。

また、最近ではブロードバンドが当たり前だと思っておられる方も多いのですが、ダイアルアップ/ISDNのお宅もまだまだたくさんありますし、Windows98時代のパソコンも多く現役だったりしますので、そういった意味でもCSS/JAVAScriptなどを多用しないほうがよろしいかと思います(テキストモードとCSSなどを使ったページの両方用意するのが理想ですが、、、、)

-----

余談ですが、話のネタによってはどこの誰の話かがバレル(個人情報の流出)可能性がありますので内容には注意するようにしましょうね。

id:ozaki

どうもこの方のご回答が謎を解くカギのような印象です。

2004/06/05 20:40:08
id:CCD No.10

CCD回答回数6ベストアンサー獲得回数12004/06/05 18:17:23

ポイント18pt

ソースコードの3行目に記入されている、__utm.jsが存在しないようです。

<script src=”/utm/__utm.js”></script>

IEだと、ファイルが無いのは無視されて表示されますが、NetScapeの旧いバージョンだと、「Not Found」になりページが表示されません。

ページが見えないのは、OSよりもブラウザが原因でしょうね。

id:ozaki

ああ、これは大変参考になります。

2004/06/05 20:40:43
id:kyanasaki No.11

kyanasaki回答回数195ベストアンサー獲得回数02004/06/05 18:35:53

ポイント18pt

私の場合Windows IE6で見れました。

推測で申し訳ないのですが、恐らくセキュリティーソフトが原因ではないでしょうか?

私もよくありますが、様々なWebでNortonが反応して白くなる時があります。

また、iフィルターを使用している場合は、

表示Web内にあるキーワードを感知すると、表示できないくなります。

セキュリティーソフトが原因ではないのでしょうか?

id:wakan No.12

わかん回答回数98ベストアンサー獲得回数02004/06/05 19:21:12

ポイント18pt

見れないケースがわかりました。

Netscape 4.73 で、かつ Javascript を有効にする設定で閲覧すると、Not Found エラーが出ます。

逆に、Javascript を有効にすると、ページが表示できます。真ん中のフレームは空白になりますが。

というわけで、Javascript によるブラウザのバージョン判定が誤っているのだと思います。

id:ozaki

たいへん参考になります。

2004/06/05 20:41:54
id:raby No.13

raby回答回数21ベストアンサー獲得回数02004/06/05 19:26:45

ポイント17pt

XP mosira-firefox ではせいじょうでした

XP Netscape7.1でも普通に見れています。

XP Opera7でも正常でした

id:akimasa2000 No.14

akimasa2000回答回数276ベストアンサー獲得回数02004/06/05 19:33:46

ポイント17pt

Opera 7.23、Mozilla 1.7 RC2、IE 6で見てみましたが、問題ありませんでした。

適当な文字コードに変更しても同じです。

インターネットが混雑していて表示されていないだけだと思うので、Ctrlキーを押しながら更新ボタンを押してみてください。

id:ozaki

皆さまたいへんありがとうございました。御礼申し上げます。

2004/06/05 20:42:40

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません