メーカー名 DELL

OS名 WindowsXp
パソコン名 Dimension4600C
ディスプレイ名 DELLW1700

毎回起動するときに、通常はディスプレイに
メーカーのロゴ→OSのロゴ→黒い画面→ログオン画面と出るはずなのですが、ログオン画面になるまで画面に何も現れません。
それだけなら特に問題はなかったのですが、セーフモードの時にも画面が暗いままなんです。
ただ、DVIアダプタから出ている、ビデオコネクタをケーブルでつないで、
テレビの入力端子に接続すると、テレビには映ります。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/07/02 23:09:55
  • 終了:--

回答(5件)

id:dim No.1

dim回答回数178ベストアンサー獲得回数02004/07/02 23:29:08

ポイント20pt

機種からしてまだサポートが残っていると思われますので、サポートに連絡されることをお勧めします。

また、診断プログラムというものもあるようですので、試されてはいかがでしょうか。

id:suikanonaraduke No.2

suikanonaraduke回答回数1014ベストアンサー獲得回数02004/07/03 00:53:05

ポイント20pt

恐らくグラフィックボード側に問題があると思います。

ここの「ビデオ」項目にあるパッチを適用してみては?

id:dm15kdgv

一番下の、nVidia 64MB DDR nVidia GeForce4 MX ビデオドライバ v45.03_Rotationというのをインストールしてみましたが、とくに変わってはいないようです。

2004/07/03 01:03:28
id:stws No.3

stws回答回数7ベストアンサー獲得回数02004/07/03 01:08:17

ポイント20pt

URLはダミーです

起動時にはVGAモード(640x480)で画面が表示されるため通常のWindowsの画面での周波数(モード)と異なります

モニタまたはビデオカードの故障の可能性もあるのですが、モニタ側の設定を変えてみるか設定リセットをしてみると直る可能性もあると思います

id:dm15kdgv

いろいろやってみた結果

・VGAモードのときは異常なし

・モニタの故障の可能性は低い

・周波数、解像度など、いろいろやってみたが変化はなし。

・セーフモード、診断プログラム、チェックディスクなど、OSが起動していないときに異常が出る。

なので、ビデオカードの故障かもしれません。

ただ、

購入→OSがおかしくなり、サポートを受け、OS再インストールしてもらう(自分ではなぜか出来ず、このときにも画面の異常は出ていた。)→戻ってきたとき、画面の異常はなかった。→現在(画面異常復活)

という感じなので、もう少し回答を受け付けます。

2004/07/03 02:03:19
id:aki73ix No.4

aki73ix回答回数5224ベストアンサー獲得回数272004/07/03 05:50:41

ポイント20pt

Dell の15インチ液晶モニタを使っていたときに似たような状況になったのですが

リフレッシュレートの同期がマニュアルになっていませんか?マニュアルになっていると、解像度を変更した時に正常にモニタに表示できなくなります。自動に変更してみてください。

ただ、VGAモードの時に正常というのが気になりますね。もしかするとビデオカードのBIOSのFlashが少しおかしいのかもしれません

>一番下の、nVidia 64MB DDR nVidia GeForce4 MX ビデオドライバ v45.03_Rotationというのをインストールしてみましたが、とくに変わってはいないようです。

1.Rotationってモニタを回転させるタイプなので違うような気がしますが

2.ビデオコントローラーは標準では Intel Extreme Graphic 2 なので2番目のドライバが適正ですが、購入時にオプションのGeForce4にされましたか?(だとするとしたから2番目が適正かもしれません)

id:dm15kdgv

とりあえずリフレッシュレートの同期についての確認と、ドライバの入れなおしをしてみましたが、やはり変わりません。

あと、ビデオコントローラーは標準のものです。

2004/07/03 06:32:02
id:voyage_blog No.5

voyage_blog回答回数251ベストアンサー獲得回数12004/07/03 17:21:22

ポイント20pt

モニタ・GA違いなのでまったく同じではないですが同じ機種を自宅で使用しています。

ご指摘の症状は、nVIDIAのカードがおかしいと思われます。

VGAでの出力とは本体(Intel865G チップセット)の出力でしょうか?それが問題ないとすると、間違いなくAGP接続のグラフィックカードだと思われます。

もう一度DELLのサポートを受けたほうがいいと思います

id:dm15kdgv

もはや自分では手に負えないので、サポートを受けることにします。

皆さんありがとうございました。

2004/07/03 17:41:52

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません