Adobe Photoshop Elementsにて自動補正をかけた場合、画面上に水平方向に黄色やピンクのノイズが走ります。

水平に画像の端から端までではないのですがかなりの確率ででてしまうのですが、こういった症状の原因、解決方法を教えてください。
ちなみに
Windows XP(たぶんHome)
Adobe Photoshop Elements(バージョン不明)

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/07/05 14:51:59
  • 終了:--

回答(3件)

id:kusurino-okyu No.1

kusurino-okyu回答回数336ベストアンサー獲得回数72004/07/05 15:49:23

ポイント20pt

URLはダミーです。

ノイズが出る場所によるのですが、USB1接続のスキャナで高解像度の画像を取り込んだ場合、データの転送が間に合わなくて水平方向に歯抜けの様なノイズが発生することがあります。これに自動補正をかけるとノイズがより目立ってしまうんですね。対処法は1.解像度を減らしてみる 2.スキャナで自動補正してから取り込む 3.USB2.0対応のスキャナを使う です。外してたらごめんなさい。

id:trapon

ありがとうございます。

舌足らずでした

補足です。問題の画像はデジカメ(IXY 300だったかな?)からCFカードでPCカードアダプタを通してPCに取り込んだ物です。

PhotoshopElementsで補正をしない画像に関しては特に目立ったノイズは発生しません。

画像サイズは1600px X 1200pxぐらいの大きさです。

2004/07/05 15:56:34
id:kusurino-okyu No.2

kusurino-okyu回答回数336ベストアンサー獲得回数72004/07/05 16:21:24

ポイント20pt

URLはダミーです。

デジカメの画像でしたら、極端に暗い画像や色かぶりのひどい画像を補正するとノイズが出ます。対処はイメージ→画像モードを8ビット→16ビットに変えてから補正するとノイズが軽減されます。補正が終わったら8ビットに戻して下さい。後デジカメのデータ保存形式が、JPGの高圧縮になってるとよりノイズが出やすくなります。

id:trapon

ご指摘の補正はPhotoshop(フルスペックの値段が高いやつ)で問題なくできますが、Elementsで自動補正を行うと水平に黄色やピンクの線が入ったりするのです。

補正のしすぎで出るノイズとはまたちがったノイズの出方をするのでElements特有の現象だと思います。

また、JPEG特有のブロックノイズでもありません。

私はフル機能のPhotoshopを使って色調の補正をすることができますがElementsを使っている人は素人なのでElementsしか使えないのです。

商品画像として使う場合があるので私のところに北段階で水平に出るノイズをスタンプツールで消して対応していますが、なにかの不具合であれば対応して手間を減らしたいのです。

これから回答される方は「Photoshopを使って…」「他のツールがある…」「Elementsで補正をしない…」などの『回避策』ではなくなぜそうなるかの『原因』と『対策』をお願いします。

現時点で回避はできるので。

2004/07/05 16:34:16
id:k318 No.3

k318回答回数2622ベストアンサー獲得回数22004/07/08 21:10:38

ポイント20pt

元の画像データにノイズの原因があると思います。目に見えないデータの乱れが、補正をかけた時に、顕著になって、目にみえるようになったのです。

id:trapon

解決方法はいただけませんでしたが、原因かもしれない情報、ありがとうございます。

2004/07/08 21:29:28

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません