携帯電話(auのW21S)でGoogle検索(www.google.com/ezweb)を使おうとしたんですが、

「 7 E BQhOS」と表示されて、検索ができません(文字化けしているようです)。
i-mode用のサイト(www.google.com/imode)でも同じ文字列が表示されます。
どうしたらこの携帯電話でもGoogle検索ができるでしょうか。
お願いします。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/09/24 02:26:51
  • 終了:--

回答(4件)

id:nashbridges No.1

nashbridges回答回数1ベストアンサー獲得回数02004/09/17 02:57:04

『ここギコ!』というサイトでau向けGoogleが利用可能です。(WAP2.0のブラウザだとご指摘のような状態になるそうです。)

id:suikanonaraduke

このサイトだと、トップページはちゃんと表示されましたが、検索をかけて検索結果のサイトを見ようとすると、下記のメッセージが表示され、残念ながら使えませんでした。(T.T)

-----------ここから(自分の携帯に表示されたメッセージの見た目そのままです)-----------

Software error:

Can’t use string

(”Kokogiko::Util::Session”) as a HASH

ref while ”strict refs” in use at

/usr/local/lib/perl5/site_perl/5.8.2/S

ledge/Session/DBI.pm line 28.

For help, please send mail to the

webmaster (root@localhost), giving

this error message and the time and

date of the error.

-----------ここまで-----------

うーん、どういう意味なんでしょうか・・・T(;_;)Tオテアゲェー

2004/09/17 03:41:58
id:aki73ix No.2

aki73ix回答回数5224ベストアンサー獲得回数272004/09/17 08:23:28

ポイント50pt

ここから検索してみてください

ちょっとしたCGIを作ってみました

A5501Tで確認したので大丈夫だと思います

続けてPageを表示はできないので、10番目以降の検索結果を表示する場合は表示Indexの項に数字を1以上の数字を入力してください

id:suikanonaraduke

わ、ちゃんと見れました! ありがとうございました! そして、お疲れ様でした。(^_^)

2004/09/17 10:41:13
id:cagadw No.3

cagadw回答回数14ベストアンサー獲得回数02004/09/24 03:20:53

i-modeでつないでみます。

i-modeでは普通に使えます。

www.google.com

www.google.co.jp

だけではつながらないでしょうか?

id:hitofudegaki No.4

hitofudegaki回答回数2ベストアンサー獲得回数02004/09/25 18:26:17

ポイント20pt

私はauのinfobarを使ってますが、このURLで普通に使えます。

コメントはまだありません

この質問への反応(ブックマークコメント)

トラックバック

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません