gooで作成したHPの内、一部yahooジオシティーから持ってきた部分を表示させる事が出来ません。

ジオシティーのプレビューでは確認できるのですが、いざ実際のHP上で見られるか確認すると何も表示されなくなってしまいます。
時々書き込みされるので他のPCで見ることが出来ている可能性があるのですが、自分自身のPCで見る事が出来ないので何とも言えません。
何か解決策はないでしょうか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/09/22 21:26:57
  • 終了:--

回答(3件)

id:kazu_ma No.1

kazu_ma回答回数6ベストアンサー獲得回数02004/09/22 21:38:09

ポイント20pt

http://docs.yahoo.co.jp/docs/info/guidelines/geocities.html

Yahoo!ジオシティーズガイドライン

「1. 禁止事項について」の「9. 利用の目的がジオシティーズが予定していない外部からの参照である使用 」に引っかかっているのではないでしょうか?

例えば、僕の場合は他のサイトからバナーを直リンクできなかったことがありました。

kanachanさんのHPがどんな状況かがわからないですが、可能性としてはあると思います。

id:kanachan

そういう事が会ったのですね。

友人のPCでは見られているようなのですが…

ありがとうございます。

2004/09/23 05:07:21
id:jp0134 No.2

jp0134回答回数333ベストアンサー獲得回数02004/09/22 21:39:03

ポイント20pt

URLはダミー

サイトにより使える構文が違う可能性があります。

id:kanachan

サイトによって使える条件が違うという事でしょうか?

ありがとうございます

2004/09/23 05:10:26
id:komorebi No.3

komorebi回答回数133ベストアンサー獲得回数82004/09/22 21:40:06

ポイント20pt

http://www.geocities.co.jp/help/board/Messages/log/199812/Messag...

Yahoo!掲示板 - Yahoo!ジオシティーズ

おそらく、エンコードが違うからではないでしょうか?

ジオシティは、”EUC”で書き出してますので、まず何も表示できなかった画面で、エンコードを替えてみてください。

(IEの場合、【表示】⇒【エンコード】⇒【自動選択】)

もし原因がこれであれば、

ソース内の、<meta http-equiv=”Content-Type” content=”text/html; charset=EUC”>

<meta http-equiv=”Content-Type” content=”text/html; charset=shift_jis” />

シフトJISにすれば、修正出来かと・・・。

id:kanachan

試してみたのですが…

ジオシティー内でも表示できなくなってしまいましたTT

返ってスミマセン・・・

2004/09/23 20:14:08

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません