XP HOME 2台でLANを組みたいのですが、片方のクライアントでLAN構築ウィザードが起動しません。

ADSLモデム=ルータ(ハブ4ポート)=2クライアントです。
NortonInternetSecurity入ってます。
対処方法をご教授頂きたく。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/10/25 01:24:20
  • 終了:--

回答(3件)

id:okuyama No.1

okuyama回答回数21ベストアンサー獲得回数02004/10/25 02:01:21

ポイント20pt

片方がLAN構築ウィザードが起動しないというのは経験はないですが、私の場合、NortonInternetSecurityをつかっていてファイアーウォールがオンになっていて複数のPCに接続できないことがありました。NortonInternetSecurityのファイアーウォールを切ればいいかも。上記URLにきり方が説明されています。

あと、上記URLのXP標準のファイアーウォールとNortonInternetSecurityのファイアーウォールが両方あると具合悪いみたいです。

id:JEM7

NortonInternetSecurityをオフにしてもだめなんですよね〜。といいつつ、もっかいやってみますけど。

二番は競合してないです。

有り難う。

2004/10/25 09:33:02
id:toshi_nishida No.2

toshi_nishida回答回数525ベストアンサー獲得回数382004/10/25 08:54:01

ポイント20pt

http://www.hatena.ne.jp/1098635060#

XP HOME 2台でLANを組みたいのですが、片方のクライアントでLAN構築ウィザードが起動しません。 ADSLモデム=ルータ(ハブ4ポート)=2クライアントです。 NortonInternetSecur.. - 人力検索はてな

ネットワークアダプタが正しく動作しているかデバイスマネージャで確認し、NortonInternetSecurityをタスクトレイ上で右クリックして完全に終了して、ネットワークセットアップウィザードを動かしてみてはいかがですか。

id:JEM7

ここですねー多分。ネットワークアダプタが認識されていないにもかかわらず、インターネット接続は出来てるんですよね〜。

ちょっといじってみます。

2004/10/25 12:48:16
id:toshi_nishida No.3

toshi_nishida回答回数525ベストアンサー獲得回数382004/10/25 18:43:43

ポイント20pt

おまけです。「ネットワークセットアップウィザードが起動しない」で検索したところ、こういう人が出てきました。この人の場合も、コントロールパネルからアプリケーションの追加と削除が消えているという奇怪な状況のようです。Windowsの修復セットアップを試されてはいかがでしょうか。なんかメーカーのサポートが言いそうでやだな。

id:JEM7

ふ〜む。興味深いログですね。

修復セットアップはやってみたいんですが、SP2に上げちゃってるんで、やって良いものやら....って感じです。

ちといじってみて、また報告します。

===============================

InternetSecurityのファイヤーウォール設定を見直したところLAN接続出来ました。ウィザードは相変わらず動きませんが目的が達せられたのでOKって事で。回答有り難う御座いました。

2004/10/26 01:46:58
  • id:kia_44
    ウィザードの部分完全無視して。
    http://www.h2.dion.ne.jp/~micased/networkcheck.html
    共有フォルダ関連だとこちらが参考になるかも。
    homeエディションだとネットワーク関連ではドメインだったり共有フォルダへのログイン情報の保存だったりができないので。一応確認。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません