当方WindowsXPSP1を使用しています。ネットワークには普通に繋がるのですが、ネットワーク越しにファイルをコピーしようとするとレスポンスが1時間以上待たされて、それからファイルをコピーしますかという風にきかれます。考えられる原因を列挙お願いします。使用パソコンはIBM ThinkPad X31です。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2004/10/28 00:41:09
  • 終了:--

回答(3件)

id:onokun No.1

onokun回答回数40ベストアンサー獲得回数22004/10/28 00:53:03

ポイント5pt

ネットワークの構成などがわからないのでなんともいえませんが、LANケーブルの結線異常や、ハブなどの障害などいろいろ考えられます。

ます、送り先のPCに対してコマンドプロンプトからpingコマンドを使用し、正常につながっているか?応答が返る時間が異常に遅くないか?など確認してみましょう。

例「>ping xxx.xxx.xxx.xxx」(xxxは相手のPCのIPアドレス)

その次は、tracertコマンドで、ネットワークの経路を確認したり順に行っていきましょう。

id:yoneyore

すみません。それは特に問題ないです。ネットワーク構成としては正しくできています。コピーすると異常が起きます。

2004/10/28 05:49:09
id:mogos No.2

mogos回答回数33ベストアンサー獲得回数02004/10/28 10:07:32

ポイント45pt

URLはturboの話なのであまり関係ないのですが、ドライバの問題があることがあるみたいです。

http://support.microsoft.com/default.aspx?scid=kb;ja;308582

Windows XP でネットワーク ドライブの接続および切断を行う方法

windows共有ならネットワークドライブの割り当てをすることで、検索などOSの行ういくつかのパスを省くことができるので、早くなることがあります。

http://pcweb.mycom.co.jp/column/winxp/067/

【コラム】Windows XPスマートチューニング (67) 「Server」サービスのネットワーク設定を最適化する | パソコン | マイコミジャーナル

http://pcweb.mycom.co.jp/column/winxp/131/

【コラム】Windows XPスマートチューニング (131) ネットワーク上にあるマイドキュメントフォルダの参照スピードを改善する | パソコン | マイコミジャーナル

その他tipsです。根本的な解決にはならないかもしれませんが。

id:yoneyore

 全体的に役に立ちそうな記事なのですが、今回とは趣旨が少し違うようです。明らかに何かがよけいな悪さをしているっぽいです。始めの項目に書いてなかった私が悪いのですが。まだ書き込みした時マシンを自分で触ってなかったので。インストールしたばかりなのに、明らかに始めの立ち上がりが遅すぎるのです。

後1番目はリンク切れでした。

2004/10/30 00:29:56
id:kuippa No.3

くいっぱ回答回数1030ベストアンサー獲得回数132004/10/28 10:07:39

ポイント10pt

http://homepage2.nifty.com/spw/

サッポロワークス

状況が少し判断しかねます。仮定で回答しますので仮定が間違っていたらご指摘ください。

ネットワークに繋がるとありますが、このネットワークはLANのようなものですか?それともHTTP?HTTPで一時間後にresponseが帰ってくるような設定はあまり考えられないので、LANネットワークで、共有ファイルなどをコピーしようとしていると仮定します。

次のことを確認してください。

ネットワークのプライマリドメインはどうなっていますか?

お互いの信頼関係は確立していますか?

自分のマシンにファイヤーウオールなどをたてて、相手のマシンを信頼するマシン(ネットワーク)にしていますか?

相手のマシンでコピー監視プロセスが動いていませんか?ブロックアウトされていませんか?

lmhostsとかはどのようになっていますか?

…一時間か。

もしかして二つのマシンともグローバルIP??

インターネット越しにファイルをコピーしようとしていますか??

そしたら当然といえば当然かもしれません。

tracert ***.***.***.*** なんかで、経路を確認してみてください。

ちなみに掲題のURLはどのように自分がパケットを送ろうとしているのか調べるためのツールです。

…難しいかな。

原因特定のためにうえの情報の提示をおねがいします。(他の方も答えやすくなると思います。)

id:yoneyore

 確かに漠然としすぎていましたね。すみません。しかし本当に原因がよくわからないのです。設定はLAN環境で、固定のプライベートIPです。他のマシンではおきないのに、なぜかそのマシンでのみ起こります。しかしながら、Norton2003のバンドル版が入っていたので、それを削除したら治りました。ですのでとりあえずは終了します。おさわがせしました。

2004/10/30 00:35:11

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません