東芝のDVDビデオレコーダーRD−X4を使っていますが、パソコンとLANケーブルを繋いで、説明書どおりネットdeナビを起動しようとしますが、うまくいきません。考えられる原因はなにがありますか。使っているパソコンは富士通fmvbibloNB75Gです。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/01/09 15:51:34
  • 終了:--

回答(6件)

id:nishiyu No.1

nishiyu回答回数1568ベストアンサー獲得回数22005/01/09 15:56:20

ポイント15pt

ビデオボードの不具合かもしれません

id:sandaler No.2

sandaler回答回数671ベストアンサー獲得回数02005/01/09 16:42:07

ポイント15pt

文面だけでは情報が不足しすぎているので、もう少し具体的な情報を提示したほうがいい回答が得られやすいと思いますよ。

ミスが多いのは、RD-X4のネットワーク設定だと思うので

DHCP、IPアドレス、サブネット、デフォルトゲートウェイ、DNSあたりを確認してみてはどうでしょうか。

あとルーターをお使いならルーターの設定も。

id:hayutyan

ネットワークの設定もすべて説明書どおり設定しているのですが…

2005/01/09 16:46:34
id:kensaito No.3

kensaito回答回数163ベストアンサー獲得回数42005/01/09 17:19:42

ポイント15pt

http://www.rd-style.com/user/index_j.htm

Jump to RD-Style from TOSHIBA Home Page: Japanese

RD-X4とPCは直接接続してますか? 直接接続していない場合(HUBまたはルータ経由)、付属のLANケーブルは使用できない場合が多いです(最近のモノだとクロス・ストレートを自動判別するので大丈夫だけど)。まずは、他のLANケーブルでできるかどうか試してください。

また、PC側のLANがちゃんと動いているか、設定は大丈夫か確認してください。

id:hayutyan

う〜ん直接接続していますが

2005/01/09 19:48:06
id:zizz_walla No.4

zizz_walla回答回数121ベストアンサー獲得回数02005/01/09 17:32:35

ポイント15pt

ケーブルの種類の可能性があります。

パソコンとRD-X4とは直接接続でしょうか。その場合には、RD-X4に付属しているクロス接続のLANケーブル(青いケーブルが付属していたと思います)である必要があります。

逆にハブやルーター経由で接続している場合には、ストレート接続のLANケーブルである必要があります。RD-X4付属のケーブルは使用できません。市販のLANケーブルで接続します。

ご確認ください。

id:makmak No.5

makmak回答回数52ベストアンサー獲得回数12005/01/09 18:37:27

ポイント15pt

ブラウザで入力するURLをRD-X0 等の本体名 (

等)にしていますか?それならば、一度上記URLの様にIPアドレスを指定してみてください。

id:qoozoo No.6

qoozoo回答回数88ベストアンサー獲得回数12005/01/09 19:11:35

ポイント15pt

http://avc.hypertown2000.net/audiovisual/4/

ハードディスクレコーダーの説明・解説

ルータを用いていませんか。

その場合、ルータのIPアドレスを指定する必要があります。

192.168.1.1

とかその辺りの値になっていることが多いと思います。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません