WINMe→2000Proに上書きインストールをしていて、

「最後のタスク」という、
いくつかの項目がでてくるところまで進んだのですが、
その中の項目のたしか「システムと設定の保存」のチェックが始まると、
自動的に再起動がかかり、
それ以上インストールが進みません。
ちゃんと線が繋がっているか等は確認し、
何度も繰り返したのですが再起動がかかります。
どうすればよいのでしょうか?
使ってるPCの構成はメモリを増設したこと意外、
下記と変わってないとおもいます。
http://computers.yahoo.co.jp/shop?d=HDPC&id=133939
 
解決方法に心当たりのある方がおられましたらよろしくお願いします。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/01/13 11:41:15
  • 終了:--

回答(3件)

id:kitakita No.1

kitakita回答回数21ベストアンサー獲得回数02005/01/13 11:53:09

ポイント20pt

http://www.fmworld.net/cgi-bin/driversearch/drvshift.cgi?COLOR=1...

FMWORLD(法人):他のOSをお使いになる方へ FMV-DESKPOWER−機種/OS選択 : 富士通

具体的症状には心当たりがありませんが、数ヵ月前にDESKPOWER(C5/80L)でMe→2000Proに移行した時に、いくつか設定しないといけない項目があったように思います。

id:DOUYO

あー、見てませんでした。とりあえず、家に帰って試してみます。回答ありがとうございます。

2005/01/13 14:29:54
id:kk3266 No.2

kk3266回答回数7ベストアンサー獲得回数02005/01/13 11:55:35

ポイント20pt

上記リンクを参考にされては。

上書きインストールは認められず、フォーマットしての新規インストールのみサポートされます。

id:DOUYO

OEM2000Proを使っているので プロダクトアップグレード版の注意自体は関係ないようですね・・・

回答ありがとうございます。

2005/01/16 20:22:16
id:mizunouenohana No.3

mizunouenohana回答回数920ベストアンサー獲得回数92005/01/17 06:27:34

ポイント20pt

URLは1番の回答者の方のものからたどらせていただいたものなんですが、原因のひとつに各種ドライバの問題があるように思われます。

Meから2000だと、98系からNT系のOS移行ということになります。この場合ドライバ類が系統の違ったものになるわけですが、上書きインストールのためにMeのドライバが残ってしまい不具合を起こすのではないかと。

ドライバ関連の不具合のために、最後のシステム設定でつまずいてしまうのではないでしょうか。

実際URLでも2000をインストールした後に

ディスプレイ

サウンド

モデム

LANカード

フロッピーディスク

の各種ドライバのインストールを求めています。

特にメーカー製PCというのは、各メーカーでハードウェアに手を加えていて、同じチップを使っていてもメーカーが公開しているドライバでなければ正常に動作しないことが多々あります。

解決法としては、上書きインストールではなく、データ等を退避した上でクリーンインストールするのがよいかと思われます。

おそらく上書きではなくクリーンインストール(フォーマットから行うことに注意)であれば問題なくインストールできるのではないでしょうか。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません