Windows XPで、ActivePerl(v.5.6.1)とDBIをインストールしました。次にDBD-Oracleをインストールしたいのですが、「ppm install DBD-Oracle」とやると、エラーが発生(ポップアップウインドウが出る)してうまくインストールできません。この原因の調べ方か、他のインストール方法を教えていただけないでしょうか。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/01/24 11:58:02
  • 終了:--

回答(1件)

id:Yui No.1

Yui回答回数22ベストアンサー獲得回数02005/01/24 12:00:21

ポイント40pt

このページにて類似したインストール方がございましたのでご参照ください。

id:kawanaka

ありがとうございます。でも、makeしないといけないようですね。cygwinはインストールしてるのだけど、まだ、makeできる環境にはなってないのですね。できれば、makeなしでインストールする方法をどなたか教えていただけないでしょうか。

あ。やっぱり、自己解決しました。

2005/01/24 12:32:54

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません