LimeWire 4.2.6を使っているのですが、ダウンロードしようとすると 「ファイル名にお使いのシステムで対応していない文字が含まれるため必要なファイルを開くことができません。」とエラーメッセージが出てダウンロードできません。どうすればいいのでしょうか?OSはXPです。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/01/29 11:12:36
  • 終了:--

回答(3件)

id:kyanasaki No.1

kyanasaki回答回数195ベストアンサー獲得回数02005/01/29 11:32:26

ポイント20pt

違法性のファイルのDLしていないと仮定して回答します。

この掲示板過去ログにも同様の内容があります。

カボスという国産のライムワイヤー互換ソフトがありますので、そちらをご利用する必要があるようですね。

id:achill No.2

achill回答回数7ベストアンサー獲得回数02005/01/29 12:34:19

ポイント20pt

ライムワイヤーのバグです。

id:kazaoka No.3

kazaoka回答回数4ベストアンサー獲得回数02005/01/29 16:06:58

ポイント20pt

http://www.hatena.ne.jp/1106964756#

人力検索はてな - LimeWire 4.2.6を使っているのですが、ダウンロードしようとすると 「ファイル名にお使いのシステムで対応していない文字が含まれるため必要なファイルを開くことができま..

あなたのお使いのLimeWireはPro版でしょうか?Free版ですと問題なくダウンロードできるはずです。またFree版をインストールしてもPro版は上書きされません。Free版を最初から使っているのであれば、最新版をダウンロードしたほうが良いかと思います。

id:hoodayo

いつの間にかダウンロードできるうようになりました。

2005/01/31 09:03:18

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません