2004年4月号のSoftwareDesignを参考にsolaris8でzopeをコンフィギュアしたのですが、

下記のように270buildディレクトリが作成されないです。
zope@[~/Zope-2.7.0]% ./configure --prefix=~/270build

Configuring Zope installation

Testing for an acceptable Python interpreter...

Python version 2.3.3 found at /usr/local/bin/python

The optimum Python version (2.3.3) was found at /usr/local/bin/python.

- Zope top-level binary directory will be /export/home/zope/270build.
- Makefile written.

Next, run make.

zope@[~/Zope-2.7.0]% ls /export/home/zope/
Zope-2.7.0 Zope-2.7.0.tgz

2.7.0以降のバージョンでしても同じでした。
解決方法を教えてください。よろしくお願いします。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/02/09 17:55:21
  • 終了:--

回答(2件)

id:dev_zer0 No.1

dev_zer0回答回数332ベストアンサー獲得回数252005/02/09 18:49:51

ポイント10pt

ZopeはPythonで書かれているので、Pythonが入っていないと意味がありません。

# エラーメッセージはPythonが見つからないと言っています

まず、Pythonが入っていなければ、Pythonを入れましょう。

おそらく、SolarisにはPythonは標準では入っていないはずです。

id:taka-hr No.2

taka-hr回答回数57ベストアンサー獲得回数42005/02/09 18:47:00

ポイント50pt

あてずっぽうですが。

> Next, run make.

make & make install しなければダメなんじゃあ

ないでしょうか。

id:meichi

ありがとうございます。

gmake(GNUmake)ではしりました。。。

こんなこと気づかない自分が・・・・・--);

2005/02/09 18:53:43
  • id:dev_zer0
    言い訳させて下さい

    「was found」を「not found」と見間違えました
    自分の間抜けさにあきれ果てました
  • id:meichi
    ぜんぜん大丈夫です。

    わざわざポイントまですいません。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません