MACのOSXが動く最低条件のPCを教えて下さい。

中古で一番安いのを探してます。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/04/24 09:42:30
  • 終了:--

回答(8件)

id:NetVista No.1

NetVista回答回数843ベストアンサー獲得回数02005/04/24 09:57:45

ポイント20pt

http://www.apple.com/jp/macosx/upgrade/requirements.html

アップル - Mac OS X - アップグレード - システム条件

必要最低スペックです。

Mac OS X Version 10.4には、次の条件を満たすMacintoshが必要です。


PowerPC G3、G4、またはG5プロセッサ

内蔵FireWireポート

256 MB以上のメモリ(RAM)

本体内蔵ディスプレイ、もしくはお使いのコンピュータがサポートするアップル提供のビデオカードに接続されたディスプレイ

2.0 GB以上のハードディスク空き容量:XCode 2開発ツールも合わせてインストールする場合は、3.5 GB

中古だとこの辺でしょうか?

id:oryaaaaa

ありがとうございます。

MacMiniを素直に買ったほうがいいのか?

迷いますね。MacMiniのほうがいいのかな?速さを考慮すると・・・

2005/04/24 10:09:09
id:dtm_master No.2

dtm_master回答回数134ベストアンサー獲得回数02005/04/24 09:57:53

ポイント20pt

やっぱりコイツが安いんじゃないでしょうか?


これの中古を探すとか…。

id:oryaaaaa

ありがとうございます。

G3でもOSXはサクサク動くのかなぁ・・・

2005/04/24 10:11:28
id:baitokamui No.3

baitokamui回答回数6ベストアンサー獲得回数02005/04/24 10:04:37

ポイント20pt

多分、

http://hotwired.goo.ne.jp/news/news/technology/story/20040518301...

ウィンドウズPC上で『マックOS X』が走るエミュレーター『ペアーPC』

”現在のところ動作が極端に遅いことや(ペアーPCで、OS Xを実用的な速度で実行するためには、150GHzのプロセッサーを搭載したパソコンが必要だと推定しているユーザーもいる)、苦痛なほど複雑なインストール作業にもかかわらず、好奇心の強いコンピューターオタクたちは、このシステムを熱烈に歓迎している。”

ってことなんで、相当パワフルな奴じゃないとだめっぽいですね。

id:oryaaaaa

ありがとうございます。

エミュは考えてなくてPearPCは知ってるけど遅いでしょ

OSXとLinuxの混在をMacで考えているのです。

2005/04/24 10:13:07
id:izayoimizuki No.4

izayoimizuki回答回数302ベストアンサー獲得回数02005/04/24 10:08:40

ポイント20pt

http://www.apple.com/jp/macosx/techspecs/

アップル - Mac OS X - 仕様

によれば

>PowerPC G3、G4またはG5プロセッサを搭載したMacintoshコンピュータ

>FireWireを標準装備

>256MB以上の実装メモリ

>3GB以上のディスクスペース(デベロッパ向けツールをインストールする場合は4GB以上)

と有ります。

G3というのはおそらく処理能力ではなくアーキテクチャ面での話でしょう。

MacOSXはとても重いOSですからG4は乗っていないとつらいでしょうね。

あとあの視覚効果が大量に入った表現をする為に大量のVRAMを消費するでしょうから

あまり古いものにするとそれこそ大量のコマ落ち及び動作が遅くなり

なかなか使い辛い物になってしまうでしょうし。

id:oryaaaaa

ありがとうございます。

G3はやめたほうが良さそうですね。

2005/04/24 10:14:22
id:Yuny No.5

ねがい かなみ回答回数953ベストアンサー獲得回数132005/04/24 10:43:29

ポイント20pt

http://docs.info.apple.com/article.html?artnum=58007-ja

iMac (All Models): メモリ仕様とアップグレード

MAc OS X 10.2.8+iMac G3 500MHzで日常的に使っています。これでFinalCut Express(Ver.1)やiPhotoも使ってます。インターネットマシンとしては全く問題無いです。

Mac OS X 10.3以上になるとどうなるかは分かりませんが。


古いiMacで使うポイントは、メモリを多く

搭載することと、ハードディスクの空き容量を多めに確保しておくことだと思います。

768MBメモリを入れて置いて、あと、外付けハードディスクに大きなデータを保存する習慣を付けました。この時代のiMacのメモリは比較的安いですよ。

古い機種の場合、数ギガバイトしか内蔵HDがない場合もあるので、大きなものに交換出来るといいですね。せめて20GBはあった方が良いです。下手するとOSインストールだけで満杯になっちゃうし。


でも、安いんですよね。新宿ソフマップマックコレクションで数千円台から見かけた気がします。

メモリの価格について。

Macのメモリ専門店「MacMem」のサイトから、メモリの価格表です。

HDの交換は、こういった記事もありますが、iMacの分解その他はくれぐれも自己責任で。

http://www.amulet.co.jp/products/upgrade/index.html

アミュレットアップグレードサービス

こちらは、定評がある(らしい)Macその他パソコンのアップグレード業者さんです。

HDの交換などやってもらえます。

http://www.apple1-jp.com/Recovery/mac_upgrade.html

Mac(iBook・PowerBook等)対応ハードディスクアップグレード(HDD交換修理)サービス

こちらもHD換装サービスの一例です。

id:oryaaaaa

ありがとうございます。

ためになる情報ですね

2005/04/24 10:58:09
id:Yuny No.6

ねがい かなみ回答回数953ベストアンサー獲得回数132005/04/24 11:32:12

ポイント20pt

http://www.apple.com/jp/support/list.html#imac

アップル - サポート - 製品名一覧

すみません。追記です。

iMacを買ったとき、Mac OS Xが付いてくる機種を中古で探す(つまり、付属CDなどがある)のも手です。


いずれアップグレードするならMac OS X 10.4だとFireWire端子が必要になるので、

M8490J/A以上の機種になりますね。


なお、このM8490J/Aを私も使っていますが、購入時にMac OS X 10.1が付いてきました。


しかし、Mac OS X 10.1はCPUに関係なく元から動作が重いOSでした。Mac OS X 10.2にアップグレードしないと使い物になりませんでしたね。

また、10.2以上であれば、各種ソフトウェアや周辺機器のサポートなどもぐっと良くなります。プリンタドライバなど、多くの周辺機器メーカーがMac OS X 10.1対応のものを出していないのです。


なお、購入時にMac OS X 10.2が付いてきたのは、iMac G4の800からだったと思います。(800は4種類あるみたいですがiMac G4 800MHz/256SD/60G/SuperDrive/の機種だったので、多分時期的に見てM8535J/Bじゃないかと思います)

アップルのスペックシートには付属OSのバージョンが書いていなかったのですが、M8672J/AはMac OS X 10.1だったのですが、M8535J/BはMac OS X 10.2でした。

http://cweb.canon.jp/drv-upd/bj/i-series.html

キヤノン:サポート|ソフトウエアダウンロード

周辺機器メーカーの例。Canonのiシリーズですが、Mac OS 9とXのドライバを出している機種でも、Mac OS X 10.1はサポートしてない例が多いので、一通り見てみてください。


このように、Mac OS X 10.1ですと、うまく使えない事が多いので、中古を狙うときは注意してください。


この辺考えると素直にMac miniを買った方が良いような気もしてきますね。

http://www.itmedia.co.jp/pcupdate/articles/0502/25/news073_3.htm...

ITmedia PCUPdate�F�uPC�p�ł������v�H�v�\�\�������ȃL�[�{�[�h��Mac mini�

id:oryaaaaa

ありがとうございます。

MacMiniの80GBを買い、

スクレイパーで1GBへ交換して、Tigerへもアップする

中古よりもMacMiniの選択が良さそうですね。

2005/04/24 11:51:44
id:hiroshi1221 No.7

hiroshi1221回答回数9ベストアンサー獲得回数02005/04/24 21:02:52

ポイント20pt

Power Macintosh G3 DT/MTあたりですね。

ただし、フリーソフトでOSXが動かせる

パッチがあります。これを使えば

Power Macintosh 7600/120 以上の機種なら

動かすことは出来る。

但し、当然動作保証はありません。

id:oryaaaaa

ありがとうございます。

うーん悩むなぁ。マックミニのWindowsキー、マウスが使えるという仕様に心が揺れる。

2005/04/24 22:05:03
id:compugang No.8

compugang回答回数37ベストアンサー獲得回数02005/04/25 02:50:22

ポイント20pt

http://d.hatena.ne.jp/

はてなダイアリー - キーワードでつながる多機能ブログ

URL はダミーです。

OSX を起動させる最低条件は、PowerPC G3 以降が onbord にあると言うことです。G3 前の CPU では OSX をブートできません。もちろんアクセラレーターカードを装着した G3 でもブートさせることはできません。要するに、純正で、G3 の Mac と言うことになります。必然的に、beigeG3,初代 iMac が最低条件になりますね。ただ実質、使い物になるかどうかは別です。ある程度使い物になるのは、G4 400Mhz 当たり以降だと思います。ただ単に OSX を走らせるだけであれば、beige G3 DT でも大丈夫ですよ。

id:oryaaaaa

ありがとうございます。

いろいろな意見を読んだ結果、マックミニ80GBで

改造で1GBにしてTigerを使うという方針に決めました。

2005/04/25 05:25:02

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません