vine linux3.1でカーネルを2.6に更新しようとしてmake menuconfigを実行するとscriptsの中のソースコードがエラーを起こしてコンフィグができません。

何か解決策はありますか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/04/28 20:08:19
  • 終了:--

回答(1件)

id:Kumappus No.1

くまっぷす回答回数3784ベストアンサー獲得回数1852005/04/29 00:05:12

ポイント40pt

URLはダミー。

まずカーネル2.6.XXXのどれでしょう?(最近はないと思いますがはるか以前は再構築不能なソースパッケージがうっかりリリースされたこともあったと記憶しています)

また、どういうエラーが出ているのか教えてください。

さらに、どのような手順で2.6のソースを展開してmake menuconfigしようとしたかも明示したほうがよいでしょう。

その方が回答が集まりやすいと思います。

とりあえずキーワードでぐぐった例。ncursesがちゃんと入ってないとダメ、rootでやらないとダメ、という例です。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません