デジカメで撮影をしているのですが、暗いのでストロボを使うと、シャッターを押してからしばらくしてストロボが発光するような感じになります。そして、できあがった絵をみるとストロボの光で画面が真っ白になっています。センサーを指で隠している訳でもなく納得がいきません。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/05/01 22:41:22
  • 終了:--

回答(5件)

id:mikagekawase No.1

かわせみかげ回答回数152ベストアンサー獲得回数42005/05/01 22:44:19

ポイント10pt

http://www.itmedia.co.jp/pcupdate/articles/0409/16/news002.html

ITmedia PCUPdate�F��5���@���i�Ɗ��x�ƃV���b�^�[�X�s�[�h�̊֌W (1/3)

ストロボを使わないで、感度調節で対応してみるしかないと思います。

暗さにもよりますが、感度100で津上撮影している場合、感度を200かあれば400にすれば撮影可能でしょう。

ただし色調が変化している事が心配されるので、場合によってはフォトショップなどでデータの修正が必要かと思われます。

id:youkan_ni_ocha

ずっと、そうやってとってきたんですが、それだと、修正すると、赤っぽい画像になってしまうんですよね

2005/05/01 22:52:05
id:stnet No.2

stnet回答回数804ベストアンサー獲得回数342005/05/01 22:46:20

ポイント25pt

http://pchansblog.exblog.jp/m2005-04-01/#1452052

【匠のデジタル工房・玄人専科】:2005年04月

真っ白になってしまうのは近すぎるからでしょう

少し離れるか、発光部の前にティッシュをはさんで光を弱めるかすると良いかと

id:youkan_ni_ocha

なるほど、テイッシュですか

2005/05/01 22:52:43
id:tokyo_xjp No.3

tokyo_xjp回答回数284ベストアンサー獲得回数02005/05/01 22:49:32

ポイント1pt

http://www.casio.co.jp/QV/faq/qvr4/02.html

カシオ デジタルカメラ オフィシャルWEBサイト | お知らせ

こちらのQ21のいずれかが該当するのではないかと思いますが、機種はなんですか?いずれにせよ、一度サービスに相談された方がいいと思います。

id:youkan_ni_ocha

これは、違うみたいです。上に書いたように真っ白になります。ぶれるっていうのは経験した事ないです。

2005/05/01 22:54:00
id:tomo_k No.4

tomo_k回答回数426ベストアンサー獲得回数262005/05/01 22:51:27

ポイント34pt

http://www.hatena.ne.jp/1114954882#

人力検索はてな - デジカメで撮影をしているのですが、暗いのでストロボを使うと、シャッターを押してからしばらくしてストロボが発光するような感じになります。そして、できあがった絵をみ..

URLはダミーです


シャッターを押してからしばらくしてストロボ発光があるのは実際にシャッターが切れるまでにタイムラグがあるせいだと思われます。動作としては正常だと思います。


できあがった絵が白くなるのはストロボの光が当たりすぎたせいだと思います。ストロボの調光範囲外ということだと思いますのであきらめましょう。

何回も撮影できるのであれば、ストロボの発光部分をちょっと隠してあげるとか(影ができないように)サングラスなどを通して光量を調節してあげることで対応できるかと思います。

また、ガラスなどが光っている場合は、PLフィルターを使用すると改善されます。

id:youkan_ni_ocha

ストロボの光を弱めるというのは使えそうですね。ばかちょんカメラって意外に使えませんね。やっぱり1万のデジカメだと難しいのかな

2005/05/01 22:55:42

質問者が未読の回答一覧

 回答者回答受取ベストアンサー回答時間
1 ZZてらりん 12 6 0 2005-05-01 22:55:31

コメントはまだありません

この質問への反応(ブックマークコメント)

トラックバック

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません