室内LANを構築しようとしてはまっています。NTTのADSLモデムMN−3とI/O DATAのNP-BBRSでつなごうとしているんですが、ネットに繋がりません。PCはWindowsXPです。MN-3のDHCPが悪さをしているのかなと思い、Web設定でDHCPを外したら、訳分からなくなりました。NP-BBRSのマニュアル通りにはやっている積もりなのですが、過去に同様の経験した人いないでしょうか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/05/23 03:10:28
  • 終了:--

回答(4件)

id:tokyo_xjp No.1

tokyo_xjp回答回数284ベストアンサー獲得回数02005/05/16 03:21:01

ポイント20pt

http://www.iodata.jp/support/qanda/answer/s10843.htm

ルータータイプのADSLモデムと接続してインターネットへの接続したのですが、うまくいかないのですが?

こちらはもう試されましたか?

id:golgo139

ルータータイプと同じ扱いでいいんですね?ありがとうございます、早速やってみます。

2005/05/16 22:55:13
id:hokurochan No.2

hokurochan回答回数31ベストアンサー獲得回数02005/05/16 11:04:25

ポイント30pt

http://flets.com/customer/tec/dotnet/connect/dhcp_setup.html

NTT東日本フレッツ公式:ご利用者向け|サポート情報|フレッツ・ドットネット|機器接続

まず、ルーターを使わずPC単体で動作させインターネットができるか試してください。上記MN-3の設定参考。次にルータを接続して行ってください。うまくいったら、次にルーターです。もしルーターにいろいろ設定してわけがわからなくなったら、この作業の前にリセットして出荷状態にしてください。PCなど電源をすべて再スタートさせ、指定のIPアドレスから各種設定を再度行ってみたらどうでしょうか?

NP-BBRS の設定はこのアドレスの内容を参考に行ってください。もし、設定はうまくされていてインターネットに接続できないようであれば、DNSサーバーの設定をルーター、PCともに指定しなおしてください。設定はどうしても良いようであれば、NTTに電話されて正しく接続動作しているかチェックしていただいたらどうでしょうか?また、ルーターの中の管理ログも参考になりますよ。

id:golgo139

MN-3の設定は大丈夫だと思います。MN-3もBBRSリセットはかけました。こうして、MN-3だけなら繋がっているので、ルーターとモデムの組み合わせが怪しいような気がします。下のページも参考に頑張ってみます。ありがとうございます。

2005/05/16 23:05:15
id:chibikkoman No.3

ちびっこまん回答回数89ベストアンサー獲得回数62005/05/23 09:04:28

ポイント30pt

上記はNP-BBRSのWAN設定確認フローです。

物理的な接続は ISP→MN-3→NP-BBRS→PCです。 ここでネットワークの分界点はNP-BBRSです。ここでNP-BBRSのWAN側及びPCのNICはDHCPによるアドレスの取得するよう設定。NP-BBRSのLANにDHCPサーバの設定。NP-BBRSでPPPoEの設定。が必要です。

設定を確認したら

1.PCからPingコマンドでNP-BBRSのLAN側へ接続確認(PING NP-BBRSのIPアドレス192.168.0.1かな)

2.PCからNP-BBRSへアクセスして状態の確認(WAN及びLAN側の状態)もしも画面が見られるのならLAN側は問題ないのでWANのインターフェースの設定を確認してください。PPPoEは正常に動いているかどうか

PPPoEが正常ならふれっつのところまで正常なのでふれっつすくエアがブラウズできるはずです。

ここまでくれば局舎までOKです。

これで駄目ならNP-BBRSでWAN側IPアドレス、マスク及びDNSサーバアドレスが設定されているかみてください。

id:golgo139

ありがとうございます。WAN側が何だかうまくいかないんですよねえ。

2005/05/30 00:31:03
id:offt825 No.4

offt825回答回数43ベストアンサー獲得回数02005/05/23 17:02:07

ポイント30pt

http://flets.com/customer/tec/adsl/trouble/trb_1.html

NTT東日本フレッツ公式:ご利用者向け|サポート情報|フレッツ・ADSL|困ったときは|トラブルシューティング

ADSLモデムとルータの両方からPPPoE接続をする設定になっているのではないでしょうか?


ADSLモデムのPPPoE機能をOFFにして(ADSLモデムをモデムとして使用にする)、ルータ側だけの設定をしてみてください。

id:golgo139

なるほど、ADSLモデムのPPPoEも問題かもしれないですねえ。

2005/05/30 00:32:15

コメントはまだありません

この質問への反応(ブックマークコメント)

トラックバック

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません