玄箱をDebian化(WOODY)しました。でdselectでPHP4の環境を構築したのですがバージョンが古く(4.0.2)使いたい関数が使用できません。PHP4の新しいバージョンを少なくとも4.2.0にUPするためにはどのような手段をとればいいでしょうか。SARGEにOSバージョンアップという方法以外でお願いします。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/05/19 09:26:13
  • 終了:--

回答(1件)

id:prize321 No.1

prize321回答回数21ベストアンサー獲得回数02005/05/20 23:55:20

ポイント40pt

http://debian.fam.cx/index.php?AptGet

AptGet - Debian GNU/Linux スレッドテンプレ

「Debian パッケージシステムの FAQ」の

「testing や unstable のパッケージを借りたい」あたりが参考になるかと思われます。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません