マックでAdobePageMill3.0を使い、

4年ほど前から自分のホームページをつくっています。
最近、マックのOSX10.3.4でAdobePageMill3.0が使えるかも?という人がいましたが、
定かではありません。
どなたか、OSXでAdobePageMill3.0をお使いの方がいたら、教えていただけないでしょうか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/06/21 21:37:04
  • 終了:--

回答(3件)

id:jouno No.1

jouno回答回数280ベストアンサー獲得回数02005/06/21 22:32:17

ポイント40pt

http://pc7.2ch.net/test/read.cgi/mac/1044353888/37-42

�悤�����o�[�{���n�E�X��

使えるようです。

10.2では動かない場合もあったようです。

http://chatnoir88.web.infoseek.co.jp/arawaza/arawaza.html

�^�[�Q�b�g�ŕς����r���U�E�F�u�y�[�W

一番下のこのひとの環境は10.3.9ですが、動いているようです。

id:j-web

ほんとーー!使えるようですね!!

オドロキです。銀座のアップルの天才の方は

どなたもだめですとおっしゃってました。

2005/06/24 07:27:21
id:coool51 No.2

coool51回答回数776ベストアンサー獲得回数262005/06/21 23:25:34

ポイント30pt

http://pc7.2ch.net/test/read.cgi/mac/1044353888/

�悤�����o�[�{���n�E�X��

Classic環境でなら一応動作するでしょうが、いろいろ苦労するかもしれません。

http://www.memezawa.com/macvaio/

Mac�V���AVAIO�V��

PageMill本体の操作以外で。

ちなみにPageMillは、2000年2月でサポートが終了しているので、オフィシャルな情報が限られていますね。

id:j-web

2002年のこの方の記述だと、、、

OSX(10.2)上でのPage Millの使用ですが、Classic環境の開き方次第でなんとかなるように工夫できました。立ち上げだけなら「機能拡張を停止する」でよいのですが、文字入力ができません。ですから、「機能拡張マネージャを開く」を選択し、その中で選択できる機能拡張をすべてキャンセルするようにしたセットで起動する(このとき10.2から新たに組み込まれる機能拡張を全部はずすのが重要)と、何とかなります。

という、使い方でなんとかなるかも。なんですね。もっと最新のOSXでの情報も知りたいなあ。。でも、ほんと可能性があることがわかって安心してます。

2005/06/24 07:33:02
id:kimuuno No.3

まぁちゃん回答回数2ベストアンサー獲得回数02005/06/22 01:40:05

ポイント10pt

http://www.hatena.ne.jp/1119370330#

人力検索はてな - 神宮の花火を見ながら食事ができる美味しいレストランがあれば教えて下さい。

マックを使ったことがありません。答えられないのでごめんなさい。

id:j-web

いいえ、お疲れ様です。またよろしくお願いいたします。

2005/06/24 07:35:47

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません