RedHat 9 の PHP 4.2.2 で、sha1()がつかえません。どのPHP 用RPMをインストールしたらつかえるようになるのでしょうか

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/07/09 14:03:46
  • 終了:--

回答(1件)

id:ymlab No.1

ymlab回答回数508ベストアンサー獲得回数342005/07/09 14:22:57

ポイント50pt

RPMというよりもPHPのバージョンの違いです。


参考URLをごらんください。

PHPバージョン4.3.0以上です。


こういったバージョンの違いによる不具合は結構

あります。

たとえば、PHPのバージョン4.0.1では、

$_REQUEST[’’]などが使えません。

id:kaiketsu

よくみていませんでした。どうもすみません。

2005/07/09 15:23:32

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません