Sharp Linux Zaurus SL-C3000と、BuffaloのWLI-CF-S11G、CoregaのWLBARGPという組み合わせで、WEP(128bit/64bit双方)を使った接続ができません。

トラブルシューティング事例を探してもなかなかみつかりません。
この件について、解決方法かあるいは代替案を提案頂けませんか。最終的な希望は、とにかく無線LANでWEP程度のセキュリティを確保して接続したい、というものです。
<条件0>MACアドレス認証でお茶を濁す、というのはなしです。
<条件1>新しいハードウェア購入も選択肢としてアリですが、その場合は、「米国国内で容易に入手できること(国外からの通販不可)」「動作実績がある組み合わせであること」でおねがいします。実績については資料もお願いします。
<条件2>次善の策として、有線CF-LANもありです。この場合も、米国内で容易に入手可能であること(国外通販不可)、動作実績を示す資料を添えてください。
<条件3>SL-C3000側に、Sharp純正以外のアップデートや追加ソフトウェアを要求するような解決策は不可です。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/07/20 13:30:18
  • 終了:--

回答(2件)

id:nikumarukun No.1

nikumarukun回答回数181ベストアンサー獲得回数12005/07/20 14:23:37

ポイント10pt

http://www.corega.co.jp/product/list/router/wlbargp.htm

CG-WLBARGP (CG-WLBARGP) 製品情報 | 株式会社コレガ

1.ステルスAPはOFF

2.機種が違うので、無線をbに固定できれば。

3.WEPは64で設定


自分はコレガの54GTの古いタイプですが、使えています。

ただ、ステルスAPは一度認識してからでないと動きませんでした。

WEPも128大丈夫なようですが64でないと認識できませんでした。

ルーターのパソコン一覧でC3000は認識されてますか?。

**あまりいじるとリセットしないと認識しませんので、一様伝えておきます。

id:catstar

具体的なご回答、ありがとうございます。

一度ルータを再起動してから(リセットではない)ステルスAP-OFF、11b固定、WEP64で試してみましたが、やはりだめでした。

ありがとうございました。

(引き続き募集します)

2005/07/20 22:23:23
id:taka-hr No.2

taka-hr回答回数57ベストアンサー獲得回数42005/07/20 23:09:24

ポイント50pt

NETGEAR WGR-614 + WLI-CF-S11G + SL-C3100 で、WEP128bit ですが特に不具合もなく安定して使えています。

ただしうちではルータ機能は殺して無線アクセスポイントとしてしか使っていません。

id:catstar

ををを!ありがとうございます!

これなら近所のCircuit Cityとかで簡単に買えますので試してみます!

どうもありがとうございました。

2005/07/20 23:43:32

コメントはまだありません

この質問への反応(ブックマークコメント)

トラックバック

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません