[if-modified-since] 私が利用しているレンタルサーバはif-modified-sinceヘッダに対応していないのですが、これを対応させる方法を教えて下さい。Apacheを利用しています

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/07/31 12:39:07
  • 終了:--

回答(1件)

id:andi No.1

andi回答回数448ベストアンサー獲得回数02005/07/31 13:30:11

ポイント40pt

http://www.arielworks.net/articles/2004/0125a

モジュール版PHPで「If-Modified-Since」に対応する

サーバが対応していない場合は、静的コンテンツで対応させることはできないと思います。

逆に動的コンテンツであれば、自力でHTTPヘッダを返して上げれば良いだけですので、対応も可能です。

参照先はPHPですが、もちろんPerl等でも同じことはできます。

id:takah

サーバのどの部分の設定を変更すれば、サーバが対応するかを知りたいです

2005/07/31 17:56:31

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません