教えて下さい!SUZUKIのSKYWAVE650のトラブルについてです。先日オーディオを取り付けました。早速エンジンをかけ運転中の音質を確かめようとすると・・・「キュルルルルル・キュルルルルル」・・・なぜに?何とエンジンがかかりません!すでに4日悩んでいます。メーターには「FI」の警告ランプが!理由が分かりません。配線は抜け・断線・ショート全て確認済み。何故だか分かりません。スカブ650に詳しい人、教えて下さい、あの「FI」の警告ランプがもっとも点灯しやすい事例などお願いします。ちなみにその前までは元気に走ってました。オーディオの取り付けも成功です。過去に数台のバイクにオーディオを組んでるので間違いはないです。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/08/16 14:27:00
  • 終了:--

回答(3件)

id:taknt No.1

きゃづみぃ回答回数13539ベストアンサー獲得回数11982005/08/16 14:36:04

ポイント20pt

http://www.ts-factory.jp/tounan.html

Welcome to Adobe GoLive 6

排気バルブを外していると点灯するようです。

id:super-777

排気バルブ???何も外した記憶が無いのですが・・・・ちなみにそれは何処についてるのでしょうか?(^^;

2005/08/16 15:19:54
id:fuk00346jp No.2

潮澤 昴回答回数1140ベストアンサー獲得回数542005/08/16 15:55:00

ポイント20pt

http://ja.wikipedia.org/wiki/PGM-FI

燃料噴射装置 - Wikipedia

※URLはダミー(でもないかな…)


FI警告・・・PGM-FI(電子制御式ガソリンインジェクション)の警告 バッテリー上がってません?

それか、配線ミス(色の見違い)


トヨタ系でいうEFI

id:toshi_nishida No.3

toshi_nishida回答回数525ベストアンサー獲得回数382005/08/16 16:04:18

ポイント20pt

『132 名前:115 :03/11/30 13:03 ID:3QIY3m95

FI警告灯点灯の件でバイク屋に持っていったところ、アイドリングが低くなり過ぎてるからでしょう、との事でアイドル調整で終わりでした。』


 あてずっぽうで申し訳ないですが、言われる条件だけで考えると、オーディオ追加で、または偶然のたまたまで、バッテリー電圧が下がった、という想像が確率的に高いんじゃないですか? バッテリーチャージャー繋ぎっぱなしとか、オーディオの電源をはずしてエンジンをかけ、その後エンジンが回ったままで接続してみる、などの実験をしてみてはどうでしょう。FIユニットの警報表示はこのランプ以外無いでしょうから、電圧が低くて動作できない、という警報である可能性もあると思います。

id:super-777

はいやってみます。

2005/08/16 16:47:43

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません