現在、PukiWiki Plus! 1.4.5-u2-i18nを使っているのですが、PukiWiki 1.4.5_1に変更したいです。現在のログを残したまま、wikiだけを変える場合、どのファイルを変更すると良いのでしょうか?

詳細を教えてください。
また、この移行作業後に考えられる問題点があれば教えてください。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/10/05 10:40:08
  • 終了:--

回答(1件)

id:ikjun No.1

ikjun回答回数155ベストアンサー獲得回数42005/10/05 12:27:06

本来本家のアップデートのしかたなので、動くかもしれないという程度です。たぶん100%満足のいく答えは無いと思いますので、参考までに書いてみます。

かなり改造を加えた派生バージョンみたいですので動かない可能性は大きいと思います。

私なら面倒でもPukiWiki Plus! 1.4.5-u2-i18nとPukiWiki 1.4.5_1を両方動かして、動くことを確認しながらコピー&ペーストでチマチマ移植していきます。

急がば回れということわざもあります。あとで面倒なトラブルになるくらいなら逆に早道かもしれません。

ダメもとの答えですからポイントもダメもとでいいです。

id:jeffsfia

回答してくださった方には感謝しておりますが

既に分かっている回答しかなく、役に立ちませんでした。

2005/10/07 08:00:34
  • id:ikjun
    ポイントありがとうございます

    質問キャンセル後にポイントを送っていただきました。
    ありがとうございます。

    その後の調査の結果、有効な手は無いという結論でした。
    今後参考にする人のために書いておきます。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません