Winampについて質問です。昔はこんな事はなかったように思うのですが、ここ最近のバージョンになってからCD再生をする際、最初の1秒ほどが音飛びするようになってしまいました。

もちろん、他のソフトでは音飛びはせず、また別PCで試してみても、winamp再生時だけ音飛びが生じてしまっています。
これを何か解決する手段をご存知の方、よろしければお知恵を拝借ください。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/10/16 18:04:25
  • 終了:--

回答(2件)

id:japanair No.1

japanair回答回数31ベストアンサー獲得回数02005/10/16 18:59:04

ポイント10pt

http://www.winamp.com/

WINAMP.COM | Winamp.com: Media Player, Skins, Plug-ins, Videos, Songs, Riffs, Jams, Grooves

そうなんですか。私の所も全く同じ現象が起きています。原因はたぶん新しいバージョンへアップデートした為だと思います。新しいバージョンになると色々と不都合が多くなる時もあるようです。一つ前のバージョンに戻すか、現象が起きる人が多くなれば、また、新しいバージョンが出てくると思います。

http://win32lab.com/fsw/wpjkit/index.html

Win32�H�쏬�� - Winamp���{�ꉻ�L�b�g

こちらのサイトではWinampの日本語化キットと、昔のバージョンのソフトがインストールできます。

id:gorogoro-jk

同じ方がいて心強いです(笑)

ただ、私は結構頻繁にアップデートする方なのですが、現バージョンの5.1以前から起きていた現象だったので、いったいどれくらいのバージョンまで戻していいものかが悩みどころです。

あと、5.1にしてから起動が遅くなったように思えますが(起動ロゴの表示など)、これもちょっと残念なところですね…。

一応、正常動作して、なおかつ現在ダウンロード可能なバージョンの情報を募れればなと思ってますので、もう少し質問を継続させて頂きます。

2005/10/16 19:49:36
id:nan3 No.2

nan3回答回数35ベストアンサー獲得回数02005/10/16 21:14:07

ポイント60pt

http://www.hatena.ne.jp/1129453465#

人力検索はてな - Winampについて質問です。昔はこんな事はなかったように思うのですが、ここ最近のバージョンになってからCD再生をする際、最初の1秒ほどが音飛びするようになってしまいま..

私の設定を参考にしてみてください。

Inputのin_cdda.dllの設定で、一番上をチェック、その下をチェックしない。

(これは効果不明)

Outputのout_ds.dllの設定でBufferingタブの上から二つめのスライダを750前後、

三つ目のスライダを500前後に設定。

otherタブのSilence removerにチェック、Cutoffを-190db辺りに設定。

以上の設定をしたout_dsで再生させてみるといかがでしょうか。

id:gorogoro-jk

設定値をアドバイスとおりにしたところ、音飛びがなくなりました!

おそらくoutのバッファ関連が奏効したのか、当方の環境でもきちんと再生されています。

このたびは本当にありがとうございました!

2005/10/16 22:01:56

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません