自作PCが壊れました。

症状は
電源は入るがBIOSが起動しない状態。
ディスプレイに信号がきていないようで無反応。
CPUファン、ケースファンは動いている。
HDへのアクセスもない模様。

CMOSクリアは行いましたが症状変わりません。
考えられる原因は何でしょうか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/10/21 04:10:27
  • 終了:--

回答(10件)

id:nontan2005 No.1

nontan2005回答回数492ベストアンサー獲得回数242005/10/21 04:40:58

ポイント13pt

CMOSクリアまで行われたとの事なので、

自然故障であれば、電源、マザー、CPU、メモリーの何れかだと思いますが、そういう場合、一般的に大抵電源が原因のようです。あとは

どういう順番で調べるかというと、100Vの電源電圧、マザーボードのコネクタ(電源を接続している)の電圧を確認、テスターが必要ですが・・・。それで駄目なら、メモリーが

複数であれば順番を入れ替える、それで駄目なら後はマザーかCPUを交換というのが

一番、効率的だと思います。

id:aokimasanori

やはり電源でしょうか?

メモリ、CUPは考えにくいので

MBか電源だと考えています。

先ほどケースの電源付近でわずかですが感電しました。

これも電源の故障からなのでしょうか?

2005/10/21 05:05:38
id:cityhunter No.2

cityhunter回答回数40ベストアンサー獲得回数02005/10/21 06:46:16

ポイント13pt

URLはダミー


もう少し詳しい情報が必要ですね。

MBのモデル番号、製品名(型番)

CPUのタイプ(P4か、P3など、Socketの型番)

などの情報があると問題の解決方法が見つかりやすいですよ。


さてと、原因の調査として、まずはじめにPCスピーカーから音が聞こえますか?


聞こえる場合、

1、「ピー」っと鳴りぱなしの場合は、Vidoeカードが悪いかちゃんとはまってない。

2、「ピー、ピー、ピー」っと鳴りっぱなしは、メモリーがだめ、

3、「ピ、ピ、ピ」っとなった場合はCPUかMBがだめだったと思います。


PCスピーカーから出る音のパターンでもある程度わかるので、まずその辺あたりから調べてみては?

id:aokimasanori

スピーカーから音は出ていません。

2005/10/21 12:23:56
id:jyouseki No.3

jyouseki回答回数5251ベストアンサー獲得回数382005/10/21 07:05:45

ポイント13pt

電源でないとするならHDの故障ではないでしょうか。

使っていないHDをお持ちでしたら、換装してみてください。

id:aokimasanori

HDの故障はBIOSが起動しないのでちょっと考えにくいです。

通常アクセスするカリカリ音が聞こえるのですが

今はまったく聞こえません。

アクセスしていないようです。

2005/10/21 12:26:03
id:hiromuchi No.4

hiromuchi回答回数37ベストアンサー獲得回数02005/10/21 07:20:25

ポイント13pt

http://www.hatena.ne.jp/():detail]

つい2ヶ月前友人のPCが似たような症状になりパーツレベルで確認したところ

最終的にはMBのどこかのパーツが故障したという結論に至りました。


マザーボード以外の個々のパーツは予備機などと組み合わせて

確認したところ問題ありませんでした。

そこでBIOSが飛んだことも考えBIOS復旧サービスに出してBIOSを

書き込んでもらいましたが結局のところ症状は変わらずマザーボードの

どこかのパーツが故障ということになりました。


aokimasanoriさんのPCの現状の症状では疑う箇所が多すぎますので

メモリ、VGAカードなど個々のパーツレベルで確認する必要があります。


また先の方への回答の中に漏電の疑いのことをかかれてましたが

マザーボードの故障によってはまれに漏電することもあるようです。

もちろん電源の故障でもありえます。


友人などでにたような環境の自作をされているからが

いましたら相談してチェックさせていただくほうがいいかもしれません。

またPCショップによっては若干確認費用はかかりますが

パーツの動作確認をやってくれるところもあります。

そういったところへ依頼してみるのも選択肢の一つです。

とりあえず怪しい箇所のパーツをそろえて確認する方法もありますが

意外と的外れで結果的に高くつくなんてこともあります。

id:aokimasanori

なるほど、勘で行動するよりも確実性ですね。

2005/10/21 12:27:15
id:paxil No.5

paxil回答回数375ベストアンサー獲得回数22005/10/21 07:54:23

ポイント13pt

http://www.atmarkit.co.jp/fsys/pcmainterepair/010troubleshoot/tr...

@IT:PCメンテナンス&リペア・ガイド:第10回 ハードウェア・トラブル解決法指南 1. 電源に関わるトラブルは電源ユニットから疑う

マザーボードの故障という線が濃厚ですね…

一応、コネクタ回りも点検してみるのも手でしょう。

id:aokimasanori

URL大変参考になりました。

2005/10/21 12:30:35
id:ampouietakeru No.6

ampouietakeru回答回数218ベストアンサー獲得回数12005/10/21 09:01:49

ポイント13pt

http://www.hatena.ne.jp/1129835427#

人力検索はてな - 自作PCが壊れました。 症状は 電源は入るがBIOSが起動しない状態。 ディスプレイに信号がきていないようで無反応。 CPUファン、ケースファンは動いている。 HDへのアクセス..

これって電池の可能性はないでしょうか?

よくあることなので、、、

id:aokimasanori

電池ってボタン電池でしょうか?

考えてませんでした。

早速試してみます。

2005/10/21 12:31:32
id:hoihoi-p No.7

hoihoi-p回答回数32ベストアンサー獲得回数02005/10/21 09:16:03

ポイント13pt

ダミーです。

私も、nontan2005 さんの意見に一票です。

ディスクやマザー等の故障を誘発してるのは、経験上、電源の不良の場合が非常に多いです。

ディスクやマザー等が、単独で故障する事は思ってるより少ないです。


まず、壊れたマシンからディスクをはずし、生きてるマシンにつなげて、データのサルベージを試みることが優先事項かと思います。


# 因みに私のマシンは、5年使用で電源3個、CD-R 2台、ディスク交換無しです。 (無論現役Main機)

# 元々マシンに付いてた300W 電源は3ヶ月で故障。(公称300Wの電源は、実際には220W 程度しか供給できません。)

# 450W の電源に変えてから4年間、トラブルは有りません。

id:aokimasanori

電源が原因という考えが濃厚のようですね。

2005/10/21 12:32:34
id:blacktencho No.8

blacktencho回答回数103ベストアンサー獲得回数02005/10/21 10:30:40

ポイント13pt

CPUやMBが判らないのでなんともいえませんが、電源もしくはMBの不良の可能性が高いかもしれません。MBのコンデンサを目視で確認して破裂や液漏れがしていないかを確認しつつ、以下のことを試してみてください。

1.拡張カードをすべてはずし(ビデオカードを含む)、FDD,HDD等のケーブルをはずし、各ドライブの電源コネクタを抜く

2.MBの電源コネクタを差し直す。(出来ればアルコールで洗浄するとなお良い)

3.電源をコンセントから直接とり、起動する。

4.ビープ音が出ればCPU、マザー、電源が生きているかもしれない。これでも無反応の場合は、メモリを外して電源を入れる。ここでも反応がない場合はMBか電源の不良が考えられます。

5.もしBEEP音が出るようになったのなら

周辺機器を少しずつ接続して様子を見てください。

最後に、BIOSロムの内容が壊れかけで起動不良を起こすケースも考えられます。起動できるようになったならBIOSをアップデートしたほうが良いかもしれません。

id:aokimasanori

手順がわかりやすいですね。

ありがとうございます。

2005/10/21 12:34:03
id:NetVista No.9

NetVista回答回数843ベストアンサー獲得回数02005/10/21 10:58:06

ポイント13pt

電源が原因かもしれませんね!

電源ケーブルを抜いて、数時間後に電源を入れてみてどうでしょうか?

以前、同じような現象で電源を交換して回復した経験したことがありますが、不良と思われる電源を別のPCで接続したところ、問題なく動作しました。

電源を元に戻し、現在も使っています。

何らかの原因で電源アラームが発生し、内部コンデンサー等でアラーム信号が保持されて出力されなかったと思われます。

だまされたと思って試してみてはいかがでしょうか!


FANは+12Vを使用しますが、MBは+5Vが主となりますので+5Vが出力されていないと思います。

id:aokimasanori

やはり電源でしょうか?

2005/10/21 17:00:33
id:kamesannn No.10

kamesannn回答回数376ベストアンサー獲得回数12005/10/21 11:21:42

ポイント13pt

http://blog.livedoor.jp/kameiharuhiko/

かめさんのつれづれなるままに

うちもそうなのですが、二回に一回起動してるのでほっといています。

電源を入れて、少ししてからきる。そしてまた電源をいれるとBIOSなどがきちんと起動する、となっています。理由はわかりませんが。とりあえず動かしたいのであれば試してみられてもいいと思います。

id:aokimasanori

何を試すのでしょうか?

リンク先が良くわかりませんでした。

2005/10/21 17:02:28

コメントはまだありません

この質問への反応(ブックマークコメント)

トラックバック

  • PCその後 まったく無電無音無反応で、復旧の気配がないので、今夜もubuntu機からネット閲覧しています。検索をしてみたところ、はてなのこの質問*1のと症状がたいへんよく似てます。マザ
「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません