最近報告されたPHPの脆弱性について教えて下さい。register_globals=offとなっていれば、とりあえず問題はないのでしょうか?PHP4.3.7を現在運用しています。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/11/08 01:14:26
  • 終了:--

回答(2件)

id:gogoakkey No.1

gogoakkey回答回数55ベストアンサー獲得回数02005/11/08 10:04:44

ポイント25pt

これを見る限り現状は問題ないようです。

http://www.seya.org/mt/archives/2004/02/03_php_register_globals....

SEYA.ORG: PHPのregister_globalsではまりました

追加内容

http://blog.ohgaki.net/index.php/yohgaki/2005/11/03/phpa_rc_fei_...

yohgaki's blog - PHPの現行リリースに重大な脆弱性(PHP4.4.0以下、PHP5.0.5以下) - その2

ここの冒頭に記載がありました。

本家のChangeLogを参照しても目立った記載はありませんでした。

英語は苦手ですが・・・。

id:tomo12345 No.2

tomo12345回答回数1ベストアンサー獲得回数02005/11/09 12:29:18

ポイント25pt

http://blog.ohgaki.net/index.php/yohgaki/2005/11/09/phpa_rc_fei_...

yohgaki's blog - PHPの現行リリースに重大な脆弱性(PHP4.4.0以下、PHP5.0.5以下) - まとめ

このページをを見る限りregister_globals=offになっていれば大きな問題は無いようです。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません