PSP版ぷよぷよフィーバー2(チュー)の購入を検討しているのですが、ファームウェアのバージョンはVer.○○以上が必要なのでしょうか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/11/24 21:42:02
  • 終了:--

回答(3件)

id:Cid777 No.1

Cid777回答回数2ベストアンサー獲得回数02005/11/24 22:15:57

ポイント20pt

URLはダミーです。

ファームの制限などないと思います。

もしファームの制限があれば大きく告知するはずです。

まったくそういう話は聞きませんし、調べてみても一切出てきません。

ファーム縛りはないと思いますよ。

id:WAT

サードパーティソフトなのでおそらく大丈夫だとは思うのですが、システムアップデートが必要なSCEのソフトのHPにもバージョンアップが必要だという注意書きは特に無く、「随時システムアップデートするのが当たり前なのでアップデートの要否はいちいち公示しない」というスタンスのようです。念のため実際に購入された方の意見をお伺いしたいと思っております。ありがとうございました。

2005/11/24 23:53:31
id:tarchan No.2

たーちゃん回答回数200ベストアンサー獲得回数22005/11/25 01:56:27

ポイント20pt

http://www.amazon.co.jp/exec/obidos/ASIN/B000BAE0XW/qid=11328512...

Amazon.co.jp: ぷよぷよフィーバー 2【チュー!】: ゲーム

ファームウェアのバージョンアップが必須の場合は、そのファームウェアも製品に含まれているはずなので気にする必要はないですよ。

id:WAT

すみません。質問が足りてませんでした。出来ればファームウェアをアップグレードしたくないので・・・の一文が抜けておりました。理由は・・・聞かないでください(笑)ご回答いただきありがとうございます。

2005/11/25 02:04:21
id:loger6 No.3

loger6回答回数72ベストアンサー獲得回数52005/11/27 10:22:56

ポイント60pt

http://pspwiki.to/index.php?UMD%A4%CE%C2%D0%B1%FE%A5%B7%A5%B9%A5...

UMDの対応システムソフトウェア一覧 - PspWiki

Ver.2.00以上のようですよ。

id:WAT

ありがとうございます♪大変助かりました♪

2005/11/27 12:23:07

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません