はてな tDiaryのpluginでmakerssを使用しようとしています(以下略)


http://sho.tdiary.net/20051228.html#p01
とのことでしたので
再質問です。

http://docs.tdiary.org/ja/?makerss.rb
http://tdiary-users.sourceforge.jp/cgi-bin/wiki.cgi?PluginList

CVSのタグの意味もわかっていなかったので…

http://www.hatena.ne.jp/1135739212
の再質問です。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/12/28 17:28:24
  • 終了:--

回答(1件)

id:ttamo No.1

たも回答回数175ベストアンサー獲得回数292005/12/28 17:55:15

ポイント40pt

http://www.tdiary.org/20021112.html

tDiary.org - ダウンロード

どのバージョンの tdiary (2.0/2.1/snapshot) を

どこ (自家サーバ/レンタルサーバ) に設置しようとしているのか

わかりませんが、2.0 系の tdiary に 2.1 系の plugin を

使っているらしいので、たとえば 2.0 の full をダウンロード

したなら misc/plugin/makerss.rb を plugin/ にコピーするなどして

tdiary 本体と plugin のバージョンを合わせるといいと思います。


CVS の場合は core と plugin をどちらも同じ系統にします。

両方とも -r Stable-2_0 するとか。


自分でやってみたわけではないので間違ってたらごめんなさい。

http://cvs.sourceforge.net/viewcvs.py/*checkout*/tdiary/plugin/makerss.rb?rev=1.15.2.2:detail]

ちなみに 2.0 用の makerss はこちら。


id:know94space

2.0/2.1/snapshotというのがあるんですね。

わかっていませんでした。

どうやら、2.0が入っているようですね。

Generated by tDiary version 2.0.2

とありました。

CVSの見方を勉強したほうがよかったですね。

http://cvs.sourceforge.net/viewcvs.py/tdiary/plugin/makerss....

ここから、2.0用のを選ぶんでしょうか?

Branch: Stable-2_0

というのをクリックすれば、2.0系のみを選択できるんですね。

2005/12/28 19:22:35

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません