WillcomのPHS W-ZERO3を使っています。友人はセットアップ時から何の問題もなく使えているようなのですが、自分の場合ActiveSyncを使おうとUSBケーブルを挿した時に「このモバイル デバイスはパスワードで保護されています。デバイスに接続するには、パスワードを入力してください。」というプロンプトが表示されてしまい、接続できません。

POP接続のユーザ名/パスワード、本体をロックするためのパスワード等を試しましたがかなり待った後に拒否されてしまいます。
ActiveSyncは4.0でも4.1でも変化なしです。
これは何のパスワードを聞かれているんでしょうか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/01/06 22:16:41
  • 終了:--

回答(2件)

id:eruni-nyo No.1

eruni-nyo回答回数26ベストアンサー獲得回数02006/01/06 22:39:17

ポイント80pt

http://bbs2.wince.ne.jp/bbs2002/qanda/Edit.asp?ID=14172

Pocket PC/WindowsCE 新なんでも相談室

上記URLの方と似たような症状のようですね。


解決方法は、以下の3つが報告されています。


ファイアウォールの停止


ActiveSyncの「ファイル」にある「モバイルデバイスの削除」にて、デバイスをすべて削除し、接続後、再作成。


sygateというファイアウォールソフトをsygate画面上でDisableするだけでなく 管理ツール内でSygateサービスも停止

id:clock9

・Windowsファイアウォールのみを導入していますが、無効にしても同様にパスワードを聞かれてしまいました。

・そもそも「ファイル」メニュー内の項目がグレーアウトしてしまっていて選択できないんですよね…

あと、W-ZERO3側でUSBケーブルをつないでいる場合にのみ「サーバーが割り当てたIPアドレスを取得できませんでした。」というエラーメッセージが表示されます。

2006/01/06 22:52:38
id:yaske No.2

yaske回答回数1ベストアンサー獲得回数02006/01/06 22:53:21

ポイント60pt

http://bbs2.wince.ne.jp/bbs2002/qanda/Edit.asp?ID=14226

Pocket PC/WindowsCE 新なんでも相談室

元ツリーはoutlockとの同期についてですが

なんとなくヒントになるような気がします。

id:clock9

ハードリセット(フォーマット)とWindowsファイアウォールの無効化をためしてみましたが、ダメですね…(’A`)

とりあえず現状は無線LAN使ってますが、ActiveSync必須のアプリが…

2006/01/08 04:50:22
  • id:clock9
    しくおゲー日記 2006/01/08 04:53:39
    ActiveSyncの問題

    添付のCD-ROMからインストールしたActiveSync4.0を4.1にアップグレードしたことに問題があったようです。(’A`)
    全て削除した上で4.1だけを入れたところ普通に使えました。
    同様な症状の方の参考になれば。

この質問への反応(ブックマークコメント)

トラックバック

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません