【linux】fedora4使用 apacheは2系ですmod_layoutは4.0.2a(ソースからコンパイル)です


LayoutDefaultHandlersをつけるとapacheでエラーが出ます。↓
Syntax error on line 298 of /etc/httpd/conf/httpd.conf:
Invalid command ’LayoutDefaultHandlers’, perhaps mis-spelled or defined by a mod ule not included in the server configuration
mod_layout4.0.2aではLayoutDefaultHandlersは使えないのでしょうか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/01/10 18:24:19
  • 終了:--

回答(1件)

id:kimizu No.1

kimizu回答回数726ベストアンサー獲得回数212006/01/10 20:21:52

ポイント50pt

えー、毎度w

apache2用の方も、ソース読んでみました。。。

えと、関数が定義されていないみたいです。。。

Layout関連で使えるキーワードは


Layout

LayoutHeader

LayoutFooter

LayoutAppend

LayoutAppendHeader

LayoutAppendFooter

LayoutIgnoreURI

LayoutIgnoreHeaderURI

LayoutIgnoreHTTPHeaderURI

LayoutIgnoreFooterURI

LayoutComment

LayoutDisplayOriginal

LayoutTimeFormat

LayoutHTTPHeader

LayoutIgnoreTag

LayoutIgnoreTagFooter

LayoutIgnoreTagHeader

LayoutPostAsync

LayoutBeginTag

LayoutEndTag

LayoutReplaceTags

LayoutNotes


だけみたいに読めちゃうんですが。。。

どうも、移植途中で作りかけのような。。。

id:yoshi5231

ありがとうございました

2006/01/16 10:28:50

コメントはまだありません

この質問への反応(ブックマークコメント)

トラックバック

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません