mod_layout-3.2をmake使用とするとどうしてもエラーが出てインストールが出来ません。


Apache2.0.40-21.20.1
SSI使用可
CGIディレクトリ別で使用可
PHP使用可。

・Apache モジュール設定
ルートディレクトリ /etc/httpd
httpdの実行可能パス /usr/sbin/httpd
apachectl /usr/sbin/apachectl
apache起動 /etc/rc.d/init.d/httpd

Makefileの中を
APXS=/usr/sbin/apsx
APACHECTL=/etc/rc.d/init.d/httpd/
APSXを$(APXS)と置き換えmakeしたのですが
初期化子の要素が定数ではありませんや初期化は不完全ですとでてmake出来ません…
何が原因かわかりませんでしょうか?
よろしくお願いします。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/01/27 17:12:02
  • 終了:--

回答(1件)

id:kimizu No.1

kimizu回答回数726ベストアンサー獲得回数212006/01/27 17:46:25

ポイント150pt

まず、mod_layout3.xはApache2系で使用できません。

mod_layout4.x系を使用するか、Apache1系を使用してください。


エラーメッセージは、訳さなくても結構ですので、出力されたものを

省略せずに全て記述したほうがいいです。行数や変数名、

その他の情報も出てますので。


はてなに記述するのは、長くなりすぎると思いますので、

例えば、はてなダイアリーを作成し、日記として書き込むと

良いと思いますよ。


ところで、APSXを$(APXS)にする必要ありますか?

id:zenval

こちらの質問への回答は改善されましたのでここで終了すべきですね^^;

ありがとうございましたm(_ _)m

2006/01/27 19:54:17

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません