【今度は・・・】「はてなツールバー」に重要なURL情報を盗聴される恐れがあり、はてなでは『SSLで保護されたWebページのURLについては,URL情報をはてなサーバーに自動送信しないように仕様を変更』したとのこと。


で、我々は安心して「はてなツールバー」を使用していいんでしょうか(使用者に損害が発生した場合、本処理によりはてな側には重大な過失はなく、アップデートしなかったのはユーザの自己責任と言えるわけですか?)?

また、はてな側のアナウンスメントも不十分ではないでしょうか(きちんとしたアナウンスメントがあればURLを教えてください)?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/02/03 23:38:13
  • 終了:--

回答(1件)

id:il-mare No.1

il-mare回答回数536ベストアンサー獲得回数92006/02/03 23:44:45

ポイント40pt

http://d.hatena.ne.jp/hatenadiary/20060203/1138936923

はてなダイアリー日記 - はてなツールバー、Hatenabar のアップデートのお願い

現時点では脆弱性という表現を用いてアップデートを促しているのは多分このページだけだと思われます。

各ソフトのページにもデータを送信することについては書かれていますがやはり脆弱性については触れられていません。

私もアナウンスメントは正直、不十分さを感じます。

id:dummy2004

いやいや、呑気なもんですね。

私もここに一応書いておきます。

『はてなツールバー、Hatenabarをお使いの方で以前のバージョン(はてなツールバーv1.5.4以前、Hatenabarv0.4.3以前)のものをお使いの方は、大変お手数ですがソフトウェアのバージョンアップをお願いいたしま〜す!』

はてなさん、お礼はいりませんから。笑。

2006/02/04 23:58:20
  • id:dummy2004
    はてなツールバー

    その前に周知すべきことがあるのではないのか?

    そもそも、大して使われていないのかしら?
    http://d.hatena.ne.jp/hatenadiary/20060208

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません