apt-getでmysql5を新規で導入したいんですが、

実行しても 4.xしか入れてくれません。
vineです。sources.listはapt3.2を参照しています。
apt-getじゃ無理なんでしょうか・・・

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/02/25 11:51:52
  • 終了:--

回答(1件)

id:fm315 No.1

fm315回答回数30ベストアンサー獲得回数02006/02/25 12:05:48

ポイント41pt

http://tsuttayo.sytes.net/mysql/install/linux/rpm.html

LinuxにMySQL4.1, MySQL5.0をインストールする手順 (rpm編)

自分もやろうとしたのですが、無理でした。

Vine用のRPMも出てないようで、参考ページにしたがってRPMの再コンパイルをした上でrpmコマンドでインストールしました。

id:syxx

やはりそうですか・・・ありがとうございました。

今、またすぐにvineの新しい質問をしようと思うんですが、

よかったら是非答えてください。ではでは。

2006/02/25 13:28:10

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません