IE6を使用しています(実際はIEをベースにしたタグブラウザですが)

特定のサイトがきちんと表示されなくて困っています。
はてなもサイトの一部がきちんと表示できませんが
特にひどいのがasahi.comです。
例えば、以下の記事のページを開きます。
http://www.asahi.com/national/update/0301/TKY200602280473.html
すると表示上では以下の画像のように表示されます。
http://tinyurl.com/q3wwj
レイアウトが崩れて文章が読みにくく、スクロールさせることができません。
どうしたら解決するのでしょうか?
他のIEエンジンを使用しないブラウザに乗り換える
以外の対処法を教えて下さい。
よろしくお願いいたします。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/03/01 11:43:44
  • 終了:--

回答(4件)

id:ootatmt No.1

ootatmt回答回数1307ベストアンサー獲得回数652006/03/01 11:56:36

ポイント18pt

タグブラウザ ではなく、タブブラウザですよね?


IE7 を使ってみてはいかがでしょうか。

ベータ版で環境によっては不安定かもしれませんが、ご指摘のページもきちんと表示されますよ。

id:cheshiercat

タグて……orz

ご指摘ありがとうございます。

タブブラウザです。

IE7のベータ版ですか……

なるほど。それ以外にはないですか?

2006/03/01 12:12:21
id:onem No.2

onem回答回数38ベストアンサー獲得回数22006/03/01 12:31:09

ポイント18pt

http://tabbrowser.info/

タブブラウザ推奨委員会

http://www.lunascape.jp/

タブブラウザ RSSリーダー付インターネットブラウザ Lunascape

私も、Sleipnirを使っていますが特に問題は起きていません。

バージョンは1.66ですがね。


IEでも同様な問題が発生するようであれば、何かしらパソコン事態に不具合があるのかもしれません。

IEで試しておかしくなければ、ブラウザ乗り換えが適当かと。

IE系もまだまだたくさんありますし。

国産繋がりでいくなら、Lunascapeとかいかがでしょうか?

id:cheshiercat

回答ありがとうございます。

IEでも同様の症状が出ます。

2006/03/01 13:01:00
id:sabuibo No.3

sabuibo回答回数266ベストアンサー獲得回数202006/03/01 12:40:25

ポイント17pt

http://www-06.ibm.com/jp/software/internet/hpb/

IBM ホームページ・ビルダー - Japan

IEベースのタブブラウザでオススメなのは「ぶら」です。

ご指定のURLもちゃんと見れました。

id:cheshiercat

回答ありがとうございます。

2006/03/01 13:02:26
id:hive7134 No.4

hive7134回答回数167ベストアンサー獲得回数162006/03/01 12:47:58

ポイント17pt

http://members.jcom.home.ne.jp/jintrick/Personal/usrstyle.html

ユーザースタイルシートのススメ - Personnel

ご使用のブラウザはSleipnirのようですが、

ご質問から察するにIE6でも同様に表示が乱れているということでしょうか。


なにかおかしなユーザースタイルシートが設定されていたりしませんか?

http://sleipnirfaq.hp.infoseek.co.jp/render.html

表示がおかしい / Sleipnir Unofficial FAQ

Sleipnirのみでの現象でしたら、Sleipnir側のスタイルシートの設定あたりを見直すといいかもしれません。

id:cheshiercat

どうやらIEがおかしいようですね。

Lunascapeを入れて確認しましたが改善されませんでした。IEを再インストールしてみます。

ありがとうございました。

2006/03/01 13:03:47

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません