フォトショップ、イラストレーターバージョン「CS」で作成したファイルを下位バージョン(フォトショップ6、イラストレーター10)で開く事ができません。

設定や保存方法で開く事が可能でしたら教えてください。お願いします。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2006/03/01 17:57:54
  • 終了:--

回答(3件)

id:stnet No.1

stnet回答回数804ベストアンサー獲得回数342006/03/01 18:05:20

ポイント20pt

http://support.adobe.co.jp/faq/faq/qadoc.sv?4820+001

[4820]旧バージョンファイルとの互換性はありますか

環境設定で下位互換の設定が出来ます

http://support.adobe.co.jp/faq/faq/qadoc.sv?4838+001

[4838]旧バージョンファイルとの互換性はありますか

id:land_dream

ありがとうございます。

とても助かりました。

2006/03/01 18:43:03
id:iym No.2

iym回答回数2ベストアンサー獲得回数02006/03/01 18:08:20

ポイント20pt

http://www.adobe.co.jp/

Adobe Systems Incorporated(アドビ システムズ社)

ファイル>データ書き出しを選んでファイル形式を

Illustrator Lagacyで保存すればよかったと思います。

id:land_dream

ありがとうございます。

勉強になりました。

2006/03/01 18:44:42
id:KairuaAruika No.3

KairuaAruika回答回数6926ベストアンサー獲得回数972006/03/01 18:15:30

ポイント20pt

レガシー保存で,下位互換になります。

id:land_dream

「レガシー保存」忘れないようにします!!

ありがとうございました。

2006/03/01 18:45:15

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません