lanの設定をしているのですがプリンタとファイルの共有はできるのですがインターネットだけつながらないノートpcがあり困っています。

 ipアドレスは手動指定
192.168.1.任意
サブネットアドレス
255.255.255.0
デフォルトゲートウエイ
192.168.1.254
DNSサーバーアドレス
192.168.1.251
こんな感じです

サーバーによるipの自動割り当てはoffになっています。

自分のノートはこれでインターネットもプリンターの共有もokでした。
インターネットがつながらないpcは共通点として自宅でぷららなどの端末として使われていて,これらの設定に接続しようとします。そこで「接続しない」に設定してもインターネットにつながりません。以前にもこの症状を見たことがあり,いつも間にかつながったのですが,原因がわからずじまいでした。考えられる原因を教えてください。

回答の条件
  • 1人3回まで
  • 登録:2006/04/05 17:27:24
  • 終了:2006/04/10 17:26:04

回答(8件)

id:ToMmY No.1

ToMmY回答回数656ベストアンサー獲得回数192006/04/05 18:06:59

ポイント17pt

ルータを用いてますか?

ルータを用いているのでしたら、ちゃんとルータ付属ソフトの設定が正しいか見てください。(私のルータではいちいち個別に入力する方式なので。)

もしスイッチングハブでしたら、IPが1つしか割り当てられてない場合があります。その場合、1台しかつながりません。同様に2こなら2台、3個なら三台です。

それ以外でしたらわかりません。すいません

id:satobo_77

回答ありがとうございます。サーバーの下にスイッチングハブが来ていると思います。職場のlanですので1台しか割り当てられないことはありません。4台目5台目の話をしています。

2006/04/05 18:48:58
id:pinkymonk No.2

pinkymonk回答回数172ベストアンサー獲得回数142006/04/05 18:32:08

ポイント17pt

プロキシの設定に何か入ってませんでしょうか。

http://www.kbs.keio.ac.jp/lan/xfw2-proxy.html

ここのページとは反対に、4つめの画像の”LANにプロキシ サーバーを使用する~”にチェックが入っていたらはずしてみてください。

id:satobo_77

回答ありがとうございます。プロシキのチェックは入っていません。

2006/04/05 18:49:50
id:pinkymonk No.3

pinkymonk回答回数172ベストアンサー獲得回数142006/04/05 18:57:29

ポイント16pt

プロキシの設定でないとすると、後考えられるのは、

ファイアウォールソフトやウィルスソフトが

関係しているかもしれません。

それらのソフトをきってみてもだめでしょうか。

id:satobo_77

再度ありがとうございます。ファイアウォールソフトやウィルスソフトですか。メーカーパソコンなので最初からついているシマンテックのウイルスソフトあたりはうごいているかも。しかし,ウイルスソフトがいきなりインターネットの接続をじゃまするとは考えにくいです。あっさりつながった私のpcにもシマンテックが動いていましたが全く問題ありませんでした。その他の設定は同じように行ったのですが,プロバイダーへの設定がしてある2台がインターネットだけつながらないのです。そのあたりで考えられることを教えてもらえませんか?

2006/04/05 19:15:05
id:kato-s No.4

kato-s回答回数91ベストアンサー獲得回数32006/04/05 19:24:52

ポイント16pt

IEの設定で、

[ツール]-[インターネットオプション]-[接続]欄で、

ダイヤルしないになっているでしょうか?

また

[ファイル]メニューの「オフライン作業」のチェックは外れているでしょうか?

id:pinkymonk No.5

pinkymonk回答回数172ベストアンサー獲得回数142006/04/05 19:45:50

ポイント16pt

他に考えられるとすると・・・

InternetExlorerのメニューの

[ファイル]→[オフライン作業]の左側に”レ”チェックが入ってませんか。

もし入ってたら、チェックをはずしてみてください。

それとは別に、メールの受信とかはできますか?

id:satobo_77

ありがとうございます。これかもしれません。早速あしたやってみます。メール等もだめなようです。

2006/04/05 20:29:37
id:laq No.6

laq回答回数152ベストアンサー獲得回数42006/04/05 23:11:06

ポイント16pt

デフォルトゲートウエイ

192.168.1.254

DNSサーバーアドレス

192.168.1.251


というのが気になります。ブロードバンドルーターなどを通してインターネットにアクセスする場合は、ルーターがデフォルトゲートウェイとDNSサーバーを兼ねるので、この二つは同じIPアドレスになる場合が多いと思います(もちろん、別にDNSサーバーを立てているのなら別ですし、DNSサーバーだけプロバイダ指定のものにすることも多いでしょう)。

念のため

http://66.249.89.104/

でアクセスしてみてください。これで google に接続できれば、DNSサーバーの設定がおかしいということになります。

id:satobo_77

ありがとうございました。ゲートウエイとDNSサーバーの意味が少しわかりました。

私も192.168.1.251というのは変だなと思ったのですがすでにつながっているpcの設定がこうだったので同じようにしました。私のノートはこれでもインターネットにつながったんです。ちなみに192.168.1.1にしてもつながりました。

一部のpcだけつながらないのが困っています。共通点はプロバイダの設定がしてあることです。ちゃんと「接続しない」にしてあります。

考えられる原因が思いついたら教えてください。

まだ募集します。

2006/04/06 15:36:33
id:kato-s No.7

kato-s回答回数91ベストアンサー獲得回数32006/04/07 22:16:45

ポイント30pt

コマンドプロンプト([スタート]-[フィル名を指定して実行]の画面で"cmd"を入力し"OK"で開く画面)で、ping www.google.co.jp と入力しエンターでどんなメッセージが戻りますか?

pinging www.l.google.co.jp [66.249.89.99] …などと数字でIPアドレスが返ってきていればDNS(名前解決)はOKになります。

DNSがOKであれば次に4行同じようなメッセージが表示されますがどうなっていますでしょうか?

Rplay from… 正常に接続された

Request time out… 応答なし

Destination… 相手先ネットワークにたどり着けない

あと、同じくコマンドプロンプトで、ipconfig /all と入力し、エンターで設定したIPアドレスなどが正しく表示されるでしょうか?IPアドレスが他の端末と重複している可能性はないですか?

そのほか、ping 192.168.1.254 エンターでルータから応答は返りますか?同じく、ping 192.168.1.251 エンターでDNSサーバからの応答は?

ごちゃごちゃと書いてわかりにくいと思いますが参考になれば幸いです。

id:satobo_77

ありがとうございます。詳しい説明ありがとうございました。いろいろ勉強になりました。早速試してみます。

2006/04/10 15:26:03
id:hive7134 No.8

hive7134回答回数167ベストアンサー獲得回数162006/04/10 02:12:39

ポイント30pt

[ノートPC] - [ゲートウェイ] - [インターネット]

のどこの”-”に問題があるかを切り分けると糸口が見えてくるかも知れません。

【まずPC-ゲートウェイ間の通信を確認。】

[スタート]ボタン

→[ファイル名を指定して実行]

→「ファイル名を指定して実行」ウィンドウの「名前」欄にcmdと入力

→「コマンドプロンプト」(背景の黒い画面)上を出し、

→ping 192.168.1.254と入力しエンター

C:\Documents and Settings\hoge>ping 192.168.1.254

Pinging 192.168.1.254 with 32 bytes of data:

Reply from 192.168.1.254: bytes=32 time<1ms TTL=64

Reply from 192.168.1.254: bytes=32 time<1ms TTL=64

Reply from 192.168.1.254: bytes=32 time<1ms TTL=64

Reply from 192.168.1.254: bytes=32 time<1ms TTL=64

Ping statistics for 192.168.1.254:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

だいたいこんな感じのメッセージが帰ってくれば成功、そうでないなら失敗です。

失敗した場合は、エラーメッセージを参考にしながら

  • ノートPCのLANが有効か、
  • LANケーブルはしっかり刺さっているか、

等を見る必要があると思われます。

成功の場合、([ゲートウェイ] - [インターネット]間は他のPCが動作すると言うことなので問題が無いと仮定して)

【[ノートPC] - [] - [インターネット]の確認】

こちらも、先ほど同様コマンドプロンプト上で

C:\Documents and Settings\hoge>ping www.google.com

と入力し、

Pinging www.l.google.com [66.249.89.99] with 32 bytes of data:

Reply from 66.249.89.99: bytes=32 time=18ms TTL=236

Reply from 66.249.89.99: bytes=32 time=17ms TTL=236

Reply from 66.249.89.99: bytes=32 time=17ms TTL=236

Reply from 66.249.89.99: bytes=32 time=18ms TTL=236

Ping statistics for 66.249.89.99:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 17ms, Maximum = 18ms, Average = 17ms

のような返事が返ってくるかどうかです。

帰ってくればインターネットは見えるはずですが、帰ってこない場合は、

C:\Documents and Settings\hoge>ping 66.249.89.99

ではどうか、を確認してみてください。

これならば成功する場合、DNSの設定に問題がありそうです。

これが失敗する場合は、ゲートウェイ-インターネット間の問題かも知れません。

id:satobo_77

ありがとうございました。結論から言うと成功しました。

192.168.1.任意

サブネットアドレス

255.255.255.0

デフォルトゲートウエイ

192.168.1.254

DNSサーバーアドレス

192.168.1.251

こんな感じです

これで間違いはなかったようです。

しかし,C:\Documents and Settings\hoge>ping 66.249.89.99

では見えたのに,www.~

では見えなかったのでDNSの不良だったようです。

192.168.1.254でpingを実行し,だめだったので192.168.1.251に戻したらつながりました。原因は不明のままですが,何らかの刺激が役に立ったようです。まだまだわからないことが多いですね。ご回答頂いた方々,どれも参考になりました。ありがとうございました。終了します。

2006/04/10 17:24:44

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません