第5世代iPodをエプソンのプロジェクターEMP-TW10Hに接続して、写真データのスライドショーを投影したいと思っています。純正のAVケーブルで接続したところ画像が表示されません。入力信号の種類など変更してみたりいろいろしてみましたが・・・

どなたか手順を教えてください。

回答の条件
  • 1人2回まで
  • 登録:2006/04/22 12:16:39
  • 終了:2006/04/22 23:31:25

回答(3件)

id:dora3883 No.1

dora3883回答回数27ベストアンサー獲得回数02006/04/22 12:54:22

ポイント60pt

http://www.i-love-epson.co.jp/products/elp/dreamio/emptw10/1...

お試しになられているかもしれませんが、下記の内容をご確認ください。

1.iPodの「TV出力」の設定を「確認」または「オン」になっていますか?

2.「TV信号」を「NTSC」または「 PAL」に設定できますが、日本の放送方式は「NTSC」ですので、こちらに設定する方が無難です。

※実際には接続するテレビと合わせる必要があります。

3.純正のAVケーブルとのことなので、形状はピンプラグ×3(映像、音声L,R)で正しいでしょうか。

4.EMP-TW10H の接続は正しいでしょうか。

黄色のピンジャックに映像、赤色のピンジャックに音声のR、白色には音声のLを接続してください。

5.EMP-TW10H の入力信号を切り替えてください。

NTSCの信号は、「525i(480i)」「コンポジット信号(NTSC)」になります。

もし3.のケーブルがピンプラグではなく、S端子(中に4本のピンが出ている大き目のプラグ)の場合は、EMP-TW10Hの「S-Video」に接続し、入力信号を「Sビデオ信号」に切り替えてください。

id:clftomo

回答ありがとうございます。

4.まではちゃんと出来ていますが、入力信号の設定がよくわかりません。映像信号が入力されていません、と表示されたままです。映像ソースというのがあり、ImputA,B,Video,S-videoとあるのですが、どれで設定してみてもうまくいかないのです。実際にiPodからプロジェクターで映像出力された方はいらっしゃらないでしょうか?

2006/04/22 13:24:01
id:hillman No.2

hillman回答回数104ベストアンサー獲得回数12006/04/22 13:02:35

ポイント10pt

検索したところ

http://fujimix.com/index.php?ID=91

どうやらiPod側に設定変更が必要なようです。


http://docs.info.apple.com/jarticle.html?artnum=302076

これは英語版の説明を和訳したものなので直接の回答にならないかも知れませんが

「写真 (Photos)」>「スライドショー設定 (Slideshow Settings)」>「TV 出力 (TV Out)」

の設定があるようです。

これを確認しても写らなければ

・プロジェクター以外(テレビやビデオ等)に接続して写るかどうかを確認する>写ればプロジェクターの故障

・可能であればケーブルの交換(断線等が疑われるため)


と、いうことになるかと思われますが・・・

質問者が未読の回答一覧

 回答者回答受取ベストアンサー回答時間
1 hillman 104 88 1 2006-04-22 14:21:57

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません