無線LANルーター WZR-HP-G54 を使っているのですが、

無線が3時間に1回くらい切れます。

こういうものでしょうか?
なにか設定を変えるとよくなったりしますか?

回答の条件
  • 1人2回まで
  • 登録:2006/04/24 02:13:11
  • 終了:2006/05/01 02:15:03

回答(5件)

id:y202y No.1

ゆじ回答回数69ベストアンサー獲得回数62006/04/24 02:59:00

ポイント20pt

ルーターの設置場所を変えても同じでしょうか?。

受信感度が弱いのかもしれませんね。

ここに同じような質問がありましたのでご参考までに。

http://www.kakaku.com/bbs/Main.asp?PrdKey=00774010548#464640...

id:mestallajp No.2

mestallajp回答回数23ベストアンサー獲得回数62006/04/24 04:00:54

ポイント20pt

3時間に一回くらい切れるようでは使用するのに問題ありますよね。

決まった間隔で切断されるなら設定が原因で自動切断されているのかもしれません。

BUFFALOのサポートページが参考になるかと思います。

  • 頻繁にPPPoE接続が切断されます。【AirStationルータモデル、BroadStation】

http://buffalo.jp/php/lqa.php?id=BUF3865

  • PPPoE接続方法を[オンデマンド接続]から[常時接続]へ変更し症状が改善するかお試しください。

http://buffalo.jp/php/lqa.php?id=BUF4968

  • 無線チャンネルの変更方法(無線接続できない、無線接続が途切れる場合)【AirStation全般】

http://buffalo.jp/php/lqa.php?id=BUF1068

まず上記サポートページを参考の上、再設定されてはどうでしょうか?

(目だったものをピックアップしましたが、それ以外に対応方法があるかもしれないのでご自分でサポートページ全般を検索してくださいね)

また、上記以外にも回線の混線や干渉といったことも切断の原因になることがあります。

それでも頻繁に切断するようならBUFFALOのサポートセンターに電話で相談することをお勧めします^^

http://buffalo.jp/toiawase/info.html

id:nontan2005 No.3

nontan2005回答回数492ベストアンサー獲得回数242006/04/24 06:33:01

ポイント20pt

アクセスポイント10機種以上、LANカード、アダプタ、内蔵タイプのノート等についても2桁の台数は試していますが、全く切れないというのは、アクセスポイントが真横に置いてあっても

見た事が無いので、一般的に市販されている802.11bや11gそういうもんだと思っておいた方がいいと思います。

3時間も切れなかったら、私としては、むしろ良い方だと思います。

アクセスポイントと3mぐらいしか離れて無くても、

隣の家で、電子レンジ使っただけで全くアクセス出来ないとか・・・。そんな事は、しょっちゅうですので。

しいて言えば、11aの方が出力や、周波数帯で、かなり安定はしてる気がします。100%切れないという事は難しいと思いますが。

それと最低限、APと端末のカード等とはセットになった物の方が

安定すると思います。機種、メーカー等が違うと、幾ら規格とはいえ微妙に信号のタイミグや製造時の基準や検査に使った測定器の

確度が違ったりしますので、いろいろ問題は出ると思います。


余談ですが、お使いのWZR-HP-G54って、この間知人が

やはり安定した環境にしようと買い換えようとしていた機種みたいです。

(AP+メディアコンバーターのセットなのですが、売り切れで買えなかったようですが・・・。)

ここの掲示板に同機種の話題が出てますので、まだでしたら

見てみると良いかもしれません。

http://www.kakaku.com/bbs/Main.asp?PrdKey=00774010548

id:aiaina No.4

aiaina回答回数8179ベストアンサー獲得回数1312006/04/24 09:21:03

ポイント20pt

私のも同じく、定期的に切れてしまいます。

何度か直接問い合わせもしたのですが、解決策は無く、上記にもあるように、受信感度が弱いという結果でした。

id:moke3rd No.5

moke3rd回答回数34ベストアンサー獲得回数32006/04/24 17:42:12

ポイント20pt

http://bb.watch.impress.co.jp/cda/news/9679.html

これは確認してみましたか?

ファームウェアを更新してはどうでしょうか?


無線LANアダプタによっては他のアダプタと相性が悪い場合があります。僕はcoregaで経験しました。

802.11bと11gが混在しても影響したりするようです。可能であれば接続をautoではなくどちらに固定してしまうのも良いと思います。


http://www60.tok2.com/home/september/lan.html

あと認証の設定でこのページの下の方に赤字で

『※接続できても、ひんぱんに切断される場合は、WindowsXPにSP1をあてたことが原因です。この対策として、接続のプロパティで、「このネットワークでIEEE802.11×を有効にする」のチェックをはずすと、安定します。』

とあるので確認してみてください。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません